Cubase 12 does not record sound

Cubase 12 does not record sound . I’ve searched for solutions on the internet, I also checked forum posts. Nothing worked for me. F…ing fed up with it.

macos bigsur 11.7.6
Cubase 12 Pro
Behringer usb mixer q 1002
I can hear the sounds I play on my synth. I can see the audio sign in control panel. But I cannot see it in my project track.

.

Sorry to say, I am with you. I’m running CUBASE 12 and 11 but with lynx aurora….Can’t get audio to record. See the meters on my board, on my physical interface, on my Mac via interface software…but in CUBASE I record no audio….just a blank audio timeline segment that shows no waveform info. I searched too. Nothing that helped. Really? This should not be so difficult. Maybe some one will chime in here. Hope so

My daughter had a similar problem on her new Macbook Pro. This is what solved it: macOS: Steinberg program ‘would like to access the microphone’ – Steinberg Support

-Mark

1 Like

Thankl you, but I’ve already done this step. It did not help.

Ditto.

Hi,

Could you provide more information, please? What Audio Device do you use? Is the driver selected in Cubase?

In my case I am using an aggregate device with two lynx auroras and one lynx Hilo. Yes, the driver and audio inputs are selected in Cubase.
—- this forum only allows new users to reply 3 times to same topic, —amazing- so I am editing and adding in here —

Even when I switch to 1 lynx aurora device for the whole system setup, and select it as the asio input, no audio signal comes in.

Hi,

What happens if you select one proper ASIO driver instead of the Aggregate Device in Cubase, please?

It still does not work for me and I’m still f.ing fed up with this.

Hi robeee88.

Don’t own an Apple product, but just in case. Have you seen this article from Apple Support?

Yes, that was recommended earlier by Mark. Unfortunately, that is not the solution. Thanks by the way.

O.K.

Sorry for duplicating.

Here’s another link that may be of interest.

https://discussions.apple.com/thread/251545701

Well, sh*t, there goes $600

Did you ever resolve this? I’m having exactly the same problem with Cubase 12 on Mac Big Sir with my THR30ii WIRELESS amp (which is allegedly an audio interface) and neither Yamaha or Steinberg can help.

Hi,

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.