Cubase 12 in Rosetta only, even though Rosetta is switched off

Rosetta mode is not selected, yet, Cubase 12 starts in Intel mode only:

What can I do?

1 Like
  • Tick “Open using Rosetta” (check it)
  • Close the Finder Info Window
  • Open the Finder Info Window again
  • Tick “Open using Rosetta” (uncheck it)
    Now Cubase opens in native mode.
2 Likes

Thank you. Tried it and it worked. Yet - I strongly propose to change this behaviour. It’s counter-intuitive, and none of the other migrated software I know acts like this. It’s supposed to be running natively ad hoc, without any intervention by the user.

1 Like