Cubase 12 lost authorization

Yesterday I added a HDD by a SSD and moved a large amount of files initially on (C:) to this new SSD (V:)

Since then, Cubase 12 won’t complete launching, and display the following message instead:
“No license found”

Rebooted, Launched and relaunched, uninstalled, reinstalled, several times the Steinberg Activation Manager (, which can’t connect with a yellow bubble message :

“Désolé, nous n’avons pu terminer cette action. Veuillez vérifier votre connexion Internet ou terminer”.

My connection is fine, I wrote this with it. No firewall, no VPN.
What’s the fix ?

Follow up : I used the offline activation using another computer, so the problem is bypassed, not solved.


Did you move something what might be the license related?

I don’t think so :
35O Go of Cubase projects
Steinberg Libraries, but 24 hours earlier, successfully, with the Library Manager (except for three or four files which C12 asked me to locate, again, successfully, when I produced yesterday).

I was comping a topline with hundreds of lanes over the last weeks, lots of enveloppes, fades, time stretches, crossfades) and C12 crashed 30, 40 times ? But I could resume work each time, and sfc /scannow didn’t detect any issue whatsoever.

Adding a disk was to both to

  • anticipate failure of previous V: which was flagged as concerning by crystal disk info and
  • lighten the content of C:, a very sollicited NVMe which had less than 10% of free space.


Could you try to reinstall Steinberg Activation Manager, please?

I tried three times already, and found a topic that mentionned running SteinbergLicenseEngine.exe before running SAM, tried that too, several times, with reboots first etc.

Hi, go to the Steinberg website, your codes will be there, you can de-activate your old licence and then reactivate it. You get 3 activations.

Hi! Yeah i got the same problem. The only thing i have done is reinstall cubabase after reinstalling my windows. Activated all after this but then it istill says “No license found”!
Any advice here?


Please try clicking the refresh button to the top right of the Steinberg Activation Manager. Please also make sure that you’re running the latest version,

Often occurs when Cubase crashes or you have to end it via task manager because it freezes.
For me restarting the computer solves the problem.