Cubase 12 Mouse issues


I’ve been having serious issues with mouse control in Cubase 12. The issue is pretty much throughout Cubase but I really notice it if I load a Frequency EQ on the track Insert. it is most apparent when I am trying to adjust something during playback. Track sizing and moving is also very susceptible to this issue.

The mouse is very erratic, not smooth at all (it always was before). Sometimes I will grab an EQ point and it won’t move at all. Sometimes It’ll move but it’s very jerky. Sometimes when I release the EQ point, it will jump all over the screen and sometimes reset other EQ points I have already set.

Computer: Is a brand new Dell XPS 8950 i9K running Windows 11 Pro 64, 64gb RAM (4400mhz) and an Nvidia RTX 3070 graphics card.

I’ve updated every possible driver on the computer that’s possible to update (including graphics card and BIOS).

Nothing has fixed the issue.

I’ve never had this issue on any other computer or version of Cubase.

At this point, I am wondering if it’s Cubase 12, Windows 11 or something with the 144mhz monitors I am using on the system.

Any ideas?


-Rowen S. Poole

also - currently running Cubase 12.0.20 - but this issue was present right from 12.0.0

I’m having the exact same issue, also on windows 11, with i9k / RTX. Is it the same for you, in that it will work fine for a minute then just start becoming sluggish ?

Are you using a wireless mouse or corded?

Wireless, but the receiver is line of sight to the mouse, and the slowdown only seems to happen in Cubase (since upgrading), I have one of those 12900 chips with the low power cores, I wondered if those might be to blame in some way.

here is a quick video showing the issue,
at first it is fine in cubase, minimise, come back it’s jerky, minimise, come back it’s fine etc…

Yep… it’s the E-cores (efficiency cores)… Disabled all my E-cores and the issue goes away… strange

How do you disable e-cores?



so, this is how I did it, but I can’t recommend it, as you will lose 25% of your overall CPU power by doing this, but it fixed the issue for me consistently…

I have the same problem, very irritating. Have bought a new computer (not because of this) and i get the same problem. Its like cubase is going in 40hz… i have a extremely good computer i7 13900 gforce 4080, 32gb ddr5 ram so its not the computer.

Should be a common problem?

I have the same problem with the laggy mouse. It fixes when I click in the project window, but then eventually comes back. Windows 10, intel i9 10850k, 64gb Ram, Nvidia RTX 2080 Super GPU, samsung Nvme drives. I find it ridiculous that in order to fix this issue we have to disable E- cores which according to another user above diminishes CPU performance by 25%. Surely there has got to be another fix

I have the same problem

Same problem, did not see this post and created a similar one: Cubase bug midi cc causing jerky mouse movement
It was not there in Cubase 11 and it is very exhausting.