Cubase 12 Pro Audio Output

Hi There,

I am having trouble with audio output as there is none. Here are my specs:

  • I am using a Zoom R16 recorder/interface/controller
  • Audio driver is installed and recognized in cubase it even shows it as the audio system and is selected under “ASIO driver”
  • All midi ports in (zoom r16 + wavetable synth) are selected + out (zoom r16)

When I go into “audio inputs” and try to select the zoom r16 as the output it simply just doesn’t select it and stays as “not connected”

One thing I have noticed is there is no input/output latentcy plus when i click on “control panel” nothing opens.

Grateful for any advice thanks in advance.

Add your OS, system info, and Cubase product and version to your profile to have a better chance of receiving replies: go to

Also, double check in the Zoom device to see if there is a particular mode in which the it should be.

Thank you for the reminder, its been added!

To your inquiry, the instruction manual of the manufacturer says to plug it into my computer via USB and it will default to interface mode which it has.

Hm… I would double check everything, if you write back, try to use the exact naming of window titles and controls, there are many, and with similar names.

Hi Steve,

Appreciate your prompt replies. I’m not sure if I fully understood what you were asking were you referring to these windows? Sorry the forum only lets me input one screenshot at a time.

Studio setup > Audio system:

Audio System >Audio System > ZOOM R16_R24 ASIO Driver

Studio setup > MIDI > Midi Port Setup

Audio outputs > outputs

…and it won’t allow you to select the Zoom driver? I have not seen that happen before, but that’s what you’re seeing, yes? nothing comes to mind at the moment, someone else might respond though…

Yes that is exactly what happens, will not select it. Thank you so much for the responses very grateful.

I’d also like to add that as one can see in “Studio setup > audio system > HW Sample rate” it says “44.100 kHz” where as the interface shows “Sample rate = 96.0kHz”. Just a few inconsistencies throughout however not sure how to modify some as the system defaults.

Well, that’s to be expected, as it doesn’t seem like the device and Cubase are on speaking terms yet.

I don’t know if it will be much help, but test what happens if you start starting in Cubase Safe Mode with disabled preferences

Also does the Zoom driver have a control panel? Some config in there might be necessary, though that’s just a general observation.

I tried running in safe mode with “ctrl+shift+alt” keystrokes however it just opens

EDIT: I tried the keystrokes on the direct .exe still brings up properties

Now, when I go “Device manager > Audio driver > ZOOM R16_R24 Audio Interface > Properties > Events” one of the events is flagged as a warning stating “device not migrated”. Enclosed is the description.

Have you changed the zoom to another sample rate (44.1 or 48) and tested that way? I have a zoom l-20 and I’m sure there are restrictions on using 96. I thought it was for internal recording only.

Hey all,

the problem actually ended up being the steam wallpaper engine. Those wallpapers tend to come with looped audios that the user can mute. In any case as soon as I reverted back to a normal image the driver was able to be set in cubase! Either that or updating my nvdia game ready driver worked.

Thank you for all the responses, extremely grateful for the community.

EDIT: I’m not sure if Cubase has a limitation with other applications that are simultaneously using audio. Even when selecting the “Release driver when application is in background” option it still didn’t work. I tested this with Spotify and got the same result

If using for serious audio I would disable any gimmicky stuff like wallpapers etc.

1 Like