Cubase 12 Pro can't find sound device other than building-in on Mac mini M2 pro

No matter how many times you reboot your Mac, result is the same "cubase don’t list your sound device on the pull down list.
force quit Cubase ands art Cubase up again. When promt.
reset all settings.


What audio interface? Have you tried updating or reinstalling the drivers for it?

Ive had my M2 Pro Mini for about 3 weeks now, my MOTU 828x is working just the same as it always has here.

1 Like

Hey Monotremate :laughing:
I have a X-air 18. I only have the remote ctrl software. I did not need any driver like my PC did. It worked as plug’n play. It has the lates firmware ver.
Thanks for your answer.

I had this SAME problem recently, after updating to Cubase Pro 12.0.70.
But I’m on a Mac Mini Pro (Intel) with UAD Apollo Solo interface.
Followed your instructions about “Force Quit” and started up Cubase again and chose 2nd option, and was finally able to choose my Apollo Solo from the output list.
Thank you!

…and Steinberg there is definitely something wrong here. My Cubase has worked flawlessly for over a year and only recently was I unable to reach my UAD device, and it was not listed in devices to add back into the Studio Setup.

Did the UAD stop working after the recent Cubase update or possibly after one of the MacOS updates?? These devices are ‘class compliant’ so they should just use the systems Core Audio drivers, but it could be Apple messing with things on their end as well…

Maybe that 13.4.1 security update changed something to do with the USB system… At work we saw a change on the Intels last year break one specific model of our touch displays we make. Something about the hardware in that particular display doesn’t like a change Apple made to the USB stack on the Intel models. The display works great, but the Mac wont recognize the touch module in it anymore.

I had not done any recent OS updates. And UAD was still working for every other application on my system. Just not Cubase Pro 12.