Cubase 12 Pro - Constant Crashes on "Start-Up"

Hey community,

my Cubase 12 Pro is constantly crashing when opening my latest project. It happens since I bought the “Neural DSP - Archetype Plini X” guitar Plug-In. I am not sure if this really is the cause however, because sometimes it still opens and works and sometimes it crashes on start-up, but only on start-up. When I am in, it doesn’t crash.

Here are a few crash dumps (can only attach 2 at the moment), please help with interpreting and fixing the issue:

Cubase 12.0.70.464 64bit 2023.10.30 16.10.53.160.dmp (2,3 MB)
Cubase 12.0.70.464 64bit 2023.11.5 21.58.28.613.dmp (2,4 MB)

Both are in Archetype Plini X.vst3

SYMBOL_NAME:  Archetype_Plini_X+48ddb80
MODULE_NAME: Archetype_Plini_X
IMAGE_NAME:  Archetype Plini X.vst3
FAILURE_BUCKET_ID:  INVALID_POINTER_READ_c0000005_Archetype_Plini_X.vst3!Unknown
SYMBOL_NAME:  Archetype_Plini_X+48ddb80
MODULE_NAME: Archetype_Plini_X
IMAGE_NAME:  Archetype Plini X.vst3
FAILURE_BUCKET_ID:  SOFTWARE_NX_FAULT_CODE_c0000005_Archetype_Plini_X.vst3!Unknown

Thank you. What should I do now? It was not a cheap plug-in and it sounds absolutely amazing! Do I have to buy a new plug-in or what should I do now with it?

Also, should I better avoid ALL plug-ins from “Neural DSP” for now? I lost my trust in them now, this was my first product and it doesn’t work…

Any reason why you wouldn’t contact NeuralDSP support?

Hi,

I can confirm, the crashes are on the plug-in side.

Please, report it to the plug-in vendor.

Thank you all. I contacted the “Neural DSP” support via mail. I attached these two failure reports above too. I hope they can make it work.

1 Like

For what it’s worth, I’m running a different plugin (Cory Wong) from the same series by NeuralDSP perfectly fine on my Win10 system with Cubase 12.

They use iLok as authorization system, so you may want to double check that your iLok software is up-to-date — just in case…

I just installed my iLok software + Plini X 3 weeks ago. I think it’s okay. What would you exactly do to check it?

I’d check if there have been any updates to the iLok or the Plini software since the original installation

Sadly no updates. Plini X still in 1.0.0.

Don’t know about iLok, can’t seem to find an update date. Should I just try to reinstall?

I would hate to have to take responsibility for the wellbeing of your system :crazy_face:

So that’s your decision to make - or otherwise wait for NeuralDSP to get back to you :grinning:.

Also maybe try to run Plini X standalone for a while and see if that works ok.

But I’m not in a good position to troubleshoot this issue in detail.

Standalone works 100% perfect.

Neural DSP support contacted, no answer so far (2 days ago).

Idea: Could it be VST2 that causes the issues? Plug-in gets installed with both VST2 and VST3.

If both VST2 and VST3 versions of a plugin are present, Cubase 12 should always automatically use the VST3 version, and the VST Plugin Manager should reflect that.

But you could remove the VST2 from your system, if you want to.

Hey guys, please could anyone read the attached “dmp” crash log.

I am already in contact with the Neural DSP support, it is clearly the plug-in, because another plug-in from the same company works flawlessly. I had a crash 2 days ago, that I didn’t even notice and without the plug-in that’s “flawed”. So could you please tell me what it is this time? Thank you in advance.

Cubase 12.0.70.464 64bit 2023.11.16 19.05.24.623-freezedump.dmp (1,6 MB)

Hi,

There is no plug-in involved. Reported to Steinberg.

Hey, not sure if you’re still having this issue but I was having the same problem.

I contacted Neural DSP and they said it’s a known issue that they’re working on that only affects the VST3 version of the the plugin. They told me to use the VST2 version for the time being until they can release an update.

If you move the VST3 file out of the directory (just move it to the desktop or something) then Cubase won’t be able to find it and you’ll be able to open your projects and switch to the VST2 version.

Hope that helps!

Hey, thank you for your reply. Sadly this solution does not work in my case, I still get crashes this way.

Please tell me, if it works for you know with this method. Thank you in advance.

Yes! I have tried it myself and it seems to be working so far. Managed a whole day without crashes.

I’ve also got an issue with my graphics driver also causing crashes with Cubase too but since removing and reinstalling the driver this also seems to be ok. Not sure if the issues are related?