Cubase 12 Pro still crashing on exit


Reported to Steinberg. Thank you.

1 Like


Reported to Steinberg. Thank you.

I can see the crashes are always in the plug-ins:

  • DS_Thorn+0xe0b89
  • bx_oberhausen+0x18009b
  • Black_Box_Analog_Design_HG_2+0x11ab7b

Make sure the plug-ins are up to date, please.

Yes this is possible because your solution of procdump (for my non generated DMP’s) is heavily crashing Cubase.

I start Cubase then run the procdump and when I switch back to Cubase it always crashes.

You say it’s not cubase, but the situation is that I can not give you DMPs for my crashes without the procdump because cubase is not generating any.
When I restart after the crash the pop up is blank on the upper side where it normally lets me send a report to steinberg.

This morning working without the procdump I got again a freezedump but it’s again 0KB but I am attaching it anayway, along with two fresh dmp’s from procdump where this time it doesn’t even let me open my last night’s recording sessions :L

Hope these help…

And another one just now. No procdump running, trying to import tracks from another project, I didn’t got the usual popup for choosing tracks and Cubase froze.
Cubase 64bit 2022.5.18 (258 Bytes)

This is a completely new Cubase and VST installation (new computer, new Windows 10 and only VST3), as I wrote I installed Ableton for testing and everything works normally.


One of the crash was WaveShell related. The rest is again totally out of Cubase or any plug-in. Please, test your system against some HW issues, please.

There are no “rest” they are two. But something doesn’t seem quiet right…
The first one is Waveshell related and the second one which was generated after a minute ( as you can see by the timestamp) by repro is not cubase related and is my hardware…

With previous version 12 I didn’t had this type of crash, it was a “normal” crash on exit (LOL) which was always generating dmps. So something changed on this version 12.2. My hardware is still the same though…

My other programs i.e. sequoia are working fine, no crashes etc and my RME AES interface drivers and rest of system drivers are up to date. I will run some h/w tests.

Anyway I will upload more if I am lucky and get any generated


Isn’t there any dialog coming from the plug-in in the background by any chance? Any license dialog or preset-browser or whatever?

I have a feeling that VST3 might be the problem, if there is no VST3 in the project then everything is OK.



Do you really mean VST3, or do you mean a plug-in? Have you tried with VST2 plug-ins, please?

Thank you

I’ve only installed VST3 plug-ins, I’ve thought about the VST2 test but I don’t have time for it now, I’ll write about the test results

no it guru, just want what i paid for to work, i want a refund reall this is crap, im a musician not a coding person, its just a pain in the ass cubase 12 pro really

It does not seem to be a vst3 error, the Thorn vst2 plugin also freezes.
That’s it for me, they may stay with Ableton.
Cubase 64bit 2022.5.20 (1.1 MB)

MediaBay just played a midi loop:

Same here, crash on exit.

Thats one of the reasons, why something like this needs to be implemented for Cubase as well. Would be glad if you could leave a vote there.

Solution to crashes by plugins - Sandboxing (Crash protection) - Cubase - Steinberg Forums

Crashing here all the time with two different templates (one East-West Opus-based with no other third-party plugins, the other Spitfire BBCSO-based with again no third party plugins).

Cubase 64bit 2022.5.25 (843.2 KB)


This crash is in Groove Agent SE. Do you have the latest update installed, please?


These 2 plug-ins are unfortunately crashing a lot.

Right, but neither is crashing REAPER or Studio One 5.

You can try the VST3PluginTestHost from Steinberg. If it is not working there it is not a proper VST3, if it works there but not in cubase it is a steinberg problem.

1 Like

Thats something for developers, not for users. If Cubase lets us run a VST3 in the first place, it is a proper VST3. Otherwhise Steinberg should implement a check to not even allow these kind of plugins.
And as far as I know they do, cause plugins which don’t even run, get blacklisted.