Cubase 12 Pro: Zoom R24 controller not working

Wise Ones… I’ve been using a Zoom R24 with Cubase 11 and previous versions with no problems.

Now using Cubase 12 and the R24 is no long working as controller, can’t use the faders, transports etc.

Still works fine as an interface, inputs/outputs etc are working.

Anybody had the same issue and found a solution?

1 Like

Hi and welcome to the forum,

Make sure, Make Control is added and it’s using correct MIDI Ports in the Studio > Studio Setup, please.

Hallo,

I have the same problem with cubase 12 Elements.
I’m using the current Windows 11 version and my R24 is up to date.
Mackie Control is installed and the Midi-Ports are active.
But the R24 still does not work as a controller.
The rest works fine.
What else could be wrong?
I know it’s most likely my fault, but I can’t figure out what I’m doing wrong or whats missing.
I tried all of the stuff that youtube tells me…

Hi and welcome to the forum,

Could you please attach a screenshot of the Studio Setup > Mackie Control?

Here you go.
I have no idea. There is no Midi Control Script for the Zoom R24.
And I’m not really talented in creating one.

Maybe I (or somone more talented) should do it like the guy in the youtube video?
Look for: Cubase 12 Tutorial (Part 16) – Control Surface Setup

Hi,

Is there any other Zoom MIDI Input available? Have you tried it? To me it looks a bit unusual the Input and Output have different names.

Hi, and the same here! since a while my R24 Zoom controller is not working anymore (audio interface still functioning), I tried it “all”, but do not seem to get it up. Very frustrating!! os if anyone could have a serious look into this does, please :slight_smile:

Hi and welcome to the forum,

Could you attach a screenshot of the Studio > Studio Setup > Mackie Control, please?

What Cubase version do you use, please?

Hi
I use elements 12, I had the problem already with elements 10.5, i did an upgrade recently but the problem remained. Screenshot below:

Hi,

Is this the only Zoom MIDI Port available?

yes in this moment it is

Sometimes I use m-audio oxygen 25 as well, then there I see that appearing also in the list of Midi ports

Hi,

Isn’t the MIDI Port in use for another Device? Like MIDI Remote, Track/VST Quick Controls?

Martin
I have the following parameters:




Does your question imply that no other MIDI devices can be used along with the R24 zoom?

Hi,

Can you use MIDI Monitor to see if any MIDI Message arrives on a MIDI Track? If you use Fader 1, you should receive PitchBend at Channel 1.

i do not seem to have this option “midi monitor”?

My R24 is working in all facets and I also use a Launchkey Mini Mk2.
I’m using CB12 Pro, below is how my setup looks, though Launckey is not connected in the images below, hope it helps.





Hi,

Interesting. The question is, if you are really using the Mackie or the Genetic Remote in fact. Do the faders send MIDI CC or Pitch Bend?

Hi,

Is the Mackie mode enabled on the device?

Faders on R24 don’t seem to pitch bend but do control the faders in Cubase.
Can pitch bend using Lunchkey,
My R24 is working correctly as an interface and controller now since my initial post.