Cubase 12 rendering audio - no sound from vsti instruments

This issue happens randomly. Sometimes it’s correct. Sometimes just couple of seconds of sound and then silence in rendered wav.


Do you mean Render in Place, or do you mean Export Audio Mixdown?

If you mean Export Audio Mixdown, do you export in Real Time or offline?

Menu-File-Export Audio mixdown (offline mode, not realtime)


Have you tried different Buffer Sizes, please?

Make sure, none of your plug-ins is in the Demo/Trial mode, please.

Thanks, rendering the same project in Cubase 10.5, the same set of plugins = no problem.
Hint or idea, however it’s different thing - it could be somehow related with yellow error message “realtime algorithm has been deactivated because pitch or stretch factor lies outside the limits of the current preset” displayed when opening some projects (BTW it is not easy to get rid off this mysterious message, afaik only rebounding all audio could help.) Looks like projects without “…factor lies outside the limits” do not have this problem.

Note: Problem is in render only. (work in cubase, edit playback mode, all is OK). While rendering, in some point it stops all audiostreams from ALL VST instrumens at the same time when rendering (including steinberg vsti). After that point, sounds from all vsti instrument stop. Audio tracks are OK. ALso, the same project, when using multiple renders (according to Cycle markers), some wav results are OK, some have again this problem…


Could you attach a screenshot of this message, please? I don’t know this one from top of my head.

Does it mean, the issue you described happens only with these projects?

Are you still talking about export (Export Audio Mixdown), not about render (Render in Place), right?

It’s some exceptional line message which is not visible via standard printscreen copy&paste. I have to photo screen if necessary. But it’s easy to find in code, it is a line message displayed in front of screen, this is not new, it exists in cubase already many versions back, when some error occurs while working with tracks with autowarp or variaudio (don’t know), looks like ad hoc out-of-concept err message implementation with fixed text "“realtime algorithm has been deactivated because pitch or stretch factor lies outside the limits of the current preset” without information where it is, which track etc…It occurs when loading project, sometimes during work. I’ve many times noticed some random unstabilities in cubase after this message (also in past versions) so it could be related…

It’s suprising that there are no other reports “C12 mixdown VSTi instruments - silence instead of instruments” issue yet. It happens in 50 percent of renders but it’s not easy to simulate it in a small sample project suitable for analysis by cubase team, I tried, but no luck…So the only way for me now is temporary workaround, when all instrument tracks are rendered in place before mixdown, it is ok…


I’m sorry, I’m very confused by your terminology.

When do you talk about render (Render in Place) and when do you talk about render (Export Audio Mixdown), please? Could you use the right terminology and distinguish these two, please?

I am sorry but I have already described it. Yes, it’s still the same issue.
I talk about issue in FILE>>EXPORT>>AUDIO MIXDOWN.
I talk about issue in FILE>>EXPORT>>AUDIO MIXDOWN.


Sorry, it’s really confusing, if you change it back and forth in one post.

Could you please…

OK. Pleaset let’s delete this whole thread, I will create a new one with precise description. Thanks!