Cubase 12 sound not working

Hi.

Cubase wont on my computer windows 11. I tried downloading AISO4All and using that but it did not fix the issue. I am using my laptop without an audio interface.

There is no option to change the driver to Realtek or WASAPI in Cubase, and I tried disabling and reenabling exclusive audio control on my control panel, but this did not work.

Can anyone help with this?

My computer is a Lenovo legion 7 Ryzen 7 5800, rtx 3070 model.

Did you already try the Generic Low Latency ASIO Driver that comes with Cubase? In the settings of this driver (Studio > Studio Setup > Audio System) it should be possible to select the audio output device of your laptop. So, probably there’s no need to install ASIO4ALL.

There’s no WASAPI in Cubase, it’s only ASIO.
In the sound settings of Windows, disable Exclusive Mode for all channels, and set them to the same sample rate you will use in Cubase or other programs.

Also ASIO4ALL has a control panel once it is loaded by Cubase. You have to enable your inputs / outputs in here or they won’t appear under Audio Connections in Cubase.

NB : Do not use the Generic Low Latency ASIO Driver, or you will never be able to hear both Cubase and Windows sound (or other programs) at the same time.

Yes. Didnt work