Cubase 12 startet nur im abges. Modus ohne Dritthersteller Plugins

Habe den Groove Agent 4 aus der Blacklist aktiviert, der hatte Standalone funtioniert wurde aber in Cubase nicht angezeigt. Danach lässt sich CB nur noch abgesichert ohne Drittanbieter Plugins starten und GA funktioniert nicht mehr.
Wie lässt sich das wieder korrigieren resp. zurücksetzen?

Willkommen im Forum. (Obwohl … Bist ja schon länger dabei als ich. :rofl:)

Warum wurde es denn auf die Blacklist gesetzt? (Oder hat Cubase nur die VST-2-Version in die Verbannung geschickt?)

Du kannst GA deinstallieren und dann noch einmal neu installieren.
Wenn Du eine neue Version von Cubase nutzt, dann solltest Du nur VST-3 installieren bzw. die VST-2-Version beim nächsten Mal auf der Schwarzen Liste belassen.

Hallo Mas, vielen Dank für den Tip.

Bin zwar schon seit einer Weile dran, bis jetzt aber noch nicht sehr intensiv. Zudem ist iMac/BigSur noch neu, hatte vorher immer Win-PCs.
Bis jetzt habe ich CB12 leider nicht mehr zum laufen gebracht. Habe zwar noch CB11 dort läuft alles TipTop. Die letzten Projekte hatte ich aber mit CB12 erstellt.

Das habe ich bereits unternommen:

  • Cubase recover (aus Sicherung library/application support/Steinberg + Programme/Cubase 12.app)
  • GA-SE5 + GA-4 neu installiert
  • CB12 neu installiert (allerdings ohne vorh. Löschung, war schnell fertig und überhaupt gibt der iMac nicht so das richtige “Deinstallations-Gefühl”).

Die Situation ist immer noch gleich, Start nur mit genannten Einstellungen möglich.
Hoffe es gibt noch Möglichkeiten.

Oh, Mac ist ja nicht so meine Baustelle. :sunglasses:
Daher, um sicherzugehen: Es gab aber mal einen Zeitpunkt, an welchem Cubase 12 auf Deinem Rechner korrekt funktioniert hat? Und erst mit der Installation von Groove Agent hat das Problem begonnen? Oder gab es weitere Änderungen? Denn wenn es an GA liegt, dann sollte Cubase ja eigentlich wieder normal starten, wenn Du GA deinstallierst. Hast Du dies schon einmal probiert? (Wichtig wäre, jede Spur des Programms aus den VST-Ordnern zu löschen. Die entsprechenden Pfade findest Du HIER.)

Was passiert denn, wenn Du beim Starten den Hinweis bekommst und Du Cubase trotzdem normal starten lässt? (Ich arbeite zwar mit Nuendo aber dort kommt dieser Hinweis gelegentlich auch. Meist dann, wenn Nuendo sich nicht richtig beendet hat. Ich wähle dann einfach aus, dass Nuendo normal starten soll und das tut es dann auch.)

Bingo :grinning: vielen Dank MAS!
Das war der Link der mir gefehlt hat. Nach dem rename von “Grove Agent.vst3” läuft alles wieder.
Im Nachhinein muss ich sagen, dieses Verzeichnis hätte ich eigentlich selber finden müssen.
Aber dafür kenne ich jetzt den iMac wieder etwas besser.

Schön, dass ich helfen konnte. :+1:
Wenn Du magst, darfst Du meinen Beitrag gerne als “Solution” markieren. Dann sieht jeder, dass Dein Problem gelöst wurde. (Und ich freu mich auch immer sehr über ein Herzchen. :sunglasses:)

1 Like

Bitteschön :blush:

Danke. :heart_eyes: Ich habe ja immer noch die Hoffnung, dass ich die Herzchen eines Tages gegen Prämien eintauschen kann. :wink:

1 Like