Cubase 12 still recording Pitch Bend data despite set as filtered out in settings

I went into preferences and checked the box next to “Pitch Bend” in “Record” as well as “Thru” to avoid de-tuning my instrument by my faulty midi controller. This worked fine the first time I set this up.

After re-launching Cubase and opening another project, the Pitch Bend data is being recorded again.

How is this possible? Screenshot with activated filter settings:


Screenshot 2022-06-26 at 14.53.24

For some reason Cubase seems to “forget” this setting?

Hi,

Do you have the latest Cubase 12.0.30 installed, please?

Yes, this is the latest version

Hi, did you come up with a solution to this issue?

1 Like

Meanwhile I’ve replaced my Midi controller, so there is no way to accurately test this.

I did however try to set up a new filter and hit record and it did not record the pitch bend data :+1: so whatever issue might have existed, it does not occur in the latest release 12.0.70