Cubase 12 Vertical Zoom not working inside VariAudio Window

Hi Guys,

Is it only me or the “Vertical Zoom” for the VariAudio window is not working ?
The same Key Command works on the project window, but not inside VariAudio.

Can some one confirm that ?

Cheers,
PG

Hi!

The same problem is here.
Very anoying…

Robert

Thanks for confirming, Robert!

Same here!

Dito, please fix! Thanks.

Hello,

The keyboard shortcuts I set for zooming in vertically don’t work in the sample editor. A bit annoying.

Thanks!

Greetings, Stoffel.

Hello cubase users. I am a long time cubase user (since SX3) and i am facing a strange problem in C12
I have set my key commands as following: Z-V for horizontal zoom in and out, and X-C for vertical zoom in and out. In the normal project window they work fine. However when i go into variaudio window or the mixconsole, only the horizontal zoom in and out are working the vertical ones are not working!!! And to double check, i opened C11, everything works fine in the variaudio and mixconsole windows.
Any clue?

Same problem here. No word from Steinberg on this? This looks like a widespread bug.

Steinberg doesn’t like big bugs like this. That’s why they ignore it.
Once the bug has been there for a few years, people get accustomed and the bug becomes a feature :+1:

Legit, there are dozens of game-breaking bugs that haven’t been fixed yet and most of them are more than 5 years old.

Same goes about the ‘Shift + F’ Zoom Full. When that happens it zooms far, far, far further then it should be.
My current project is not more then 3 minutes duration. When I’m in the Audio editing page screen (and that includes the Variaudio section) I can see the total number of 55139 bars.
In other words, totally this ‘Zoom Full’ Shift + F key command got completely useless.

In normal the sequencer, or midi edit window both the ‘Zoom Full’ & the Vertically Zoom key commands work fine.
But in the audio editing window they are doing this absolutely ridiculous thing. For someone who has to edit a full album later this week I’m not looking forward to doing this. Editing Audio/Variaudio data has no become a much, much slower process.

Set project lenght in project setup at 3 minutes and your done
Delta

Sadly no, because then it would still zoom to a view of 3 minutes.
If you have a vocal clip that’s let say 10 second long. When I press ‘Shift + F’ to go Zoom Full, I want to see than sentence of 10 seconds on my screen from left to right. That’s what the Zoom Full key command needs to do.
If I set 3 minutes in my Project Length, and I would press ‘Shift + F’ I would see my screen fully zoomed out to a file that’s the bar length of 3 minutes.

I misunderstood your issue.
In Cubase 12 there is a new zoom option in the sample editor:
“Auto zoom to events” probably that can help.
Delta

It has been fixed in 12.0.10