Cubase 12 Volume change?

Happy Friday!
Has anyone noticed a HUGE volume increase on Cubase 12? I thought everything was at a default level but everything seems to be loud and distorted and I’m having to lower the volume on all my tracks/mains. Not sure if there’s something you all do, maybe save it as a template with the master lower? Im using the Scarlett 8i8 and it all seemed fine on C11

not noticing a difference here.

No difference here (hear?) either.

I brought the Gain to -8.8 in the Pre setting on the Main outputs… it’s a fix but it’s weird!

If you want to increase your chances of help with troubleshooting in these kinds of forum settings,

the quality of the troubleshooting help increases pretty much proportionally with increasing detail you give:

  • about your technical setup (at the very least the operating system and version, and the Cubase version)
  • the troubleshooting steps you’ve already tried

p.s. even the term “everything” can mean a lot of different scenarios, since one person’s “everything I’m ever doing” may very well be another person’s “very specific subset of things I do on a daily basis”

1 Like

I am on Windows 10 Pro - I’m running an i7-9700 CPU @ 3.60GHz 64 GB ram, have a Focusrite 8i8 Audio interface , this is happening in Cubase 12 and I have been noticing that all my VST’s are running super hot (distorted) I’ve been using Cubase for a couple of years now. I ended up having to do 2 different settings to stop the problem - I lowered the output volume on the Focusrite Scarlett, and went into my “Pre” routing on my output channel in Cubase and brought the gain down to -8.8 and now everything seems fine… I just find it all odd that it’s done this out of the blue

Something has changed somewhere - it’s very unlikely indeed that Cubase 12 adds 8.8dB of gain or more for the same settings.

Look at your channel meters. Are they running hotter than before ?
Can you import a previous mix that was was done on your previous version of Cubase?
If your VSTs are running hot enough to distort then you need to look at where your audio signals are coming from.

If your VSTs are distorting, changing the volume of your output channel is not going to solve the problem. The VSTs are back near the middle of the path and the distortion will still be there.
You haven’t said if these are new tracks your working with, or a project from a previous Cubase version.

So, with that said, Let’s look at the audio signal level on the tracks themselves.
Lets say the track height is about 1" high. Is your audio waveform hitting the edges of the track. Are they louder than that? If they are, then it’s something to do with how hard your driving the signal into Cubase. If they’re about 80% of the height they are acceptable. for this test You can click & drag a little box at the top of the track to adjust the waveform level.

Now, let’s move to the channel for that track . Bypass any inserts you may have active. Bring the pre-gain setting down to about -20. put the output pre-gain at ‘0’ and the output faders at ‘0’ ( aka Unity). Put the fader for our channel up full.
Press Play. How is the Volume? Bring up the Pre-gain until you have good meter levels and the volume is acceptable.
If your volume is still too loud, the cause is beyond this point and is possibly your amplification outside of Cubase.
If your volume level is good, Start activating your Inserts, one by one, and see how they affect the volume.
Hope this helps.

just make sure the problem is not from control room

  • if by any mean you’ve routed twice the signal to same monitor/headphone then there will be huge difference for sure but this is all in monitoring only.

you can check control room/ disable it to check if the problem persist to exclude its possibility of being the cause.
but control room is not related to vst plugins on your tracks it is only affect what you’re monitoring.

1 Like

I’m thinking something like this. It sounds to me that the audio signal is doubled. I too think I experienced this when I upgraded from the scarlett 4i4 to the 18i20. Same setup as before but now it sounds double routed somewhere. I learned to work with what I have but I do remember some disdain when I got the 8 inputs that something seemed setup differently.

Sorry to hear you’re still having problems with that!
One thought…
If you still have Cubase 11 installed, Launch it.
Check to see if you still have the gain problem with a project you worked on in CB 11.
Do you still have the gain problem?
If not, then there is a problem with how CB 12 is set up.
If you DO have the same problem, them it has nothing to do with CB12 and you need to look at the 18i20. Do you still have the 4i4? Try swapping it out and see if you still have the problem.
If you DON’T have the problem, check to see if the 18i20 has an option for setting the audio in/ out at -10 Db or +4 Db.
That may be where the gain boost is coming from.

Good luck!