Cubase 12 VST insert

Hi, suddenly when inserting new VST into the slot, it’s not showing up until clicking on edit instrument button. before the VST interface was showing up automatically. Any ideas? Thanks

Hi,

Preferences > VST > Plug-ins > Open Effect Editor after Loading it. This is enabled by default, it seems, you disabled it.