Cubase 12 with EVO 16 audio (microphone) is not working

Hi again, Zuul

I’m refering to this excerpt of your first post : why ‘channel 3’ ?

Beside this, check, double check, triple check also ALL what is related to your monitoring settings. It’s a rather complicated stuff : external monitoring, Cubase monitoring, ASIO direct monitoring, etc. This with the Preferences > VST > Auto Monitoring options in Cubase…

Ok, got it. I thought I would simplify things and get one thing working. So I chose input 1 for guitar / never mind 3 for now.

Following your advice I deleted the stereo in (which cubase makes) and created a mono channel for ELGTR, which is now appearing in the dropdown - you will see.

The ELGTR bus is mono, and device port is correct / Instr IN 1 (meaning the first input to EVO).
ELGTR appears in Inspector… but not much option for output.


: Left - Stereo Out

Fine… :slightly_smiling_face:

Now, do you get sound in Cubase on this channel ? If not, again, check all what is related to your monitoring settings…


EDIT : your last line makes me wonder : why Left - Stereo Out ? You can route a mono track to a stereo out bus without issue. I use this all the time :

I have a music track in my DAW which sounds fine… you can see it’s called Tidal Wave Mix 01 so monitoring is good. No sound or meter movement when I strum guitar (except EVO is good).

EDIT
The options are :
No Bus
Stereo Out
Left
Right

So I now have chosen Stereo Out.
No change no sound

Not necessarily, as your Tidal Wave track is already recorded, from which, the monitoring settings will act differently.

As you have the Pro version, is there any signal coming in the related Input Track of your mic channel, visible in the MixConsole on the left ? This should give you a hint about what is actually coming into Cubase…

In the MixConsole… not sure? You can see I’m strumming the guitar - green in EVO and in the Inspector there’s a little meter but no movement…

EDIT
I mean in the Audio 1 there’s a little meter.

Yep, it’s the first one on the left. So, do you have any signal coming into it, when using your mic (no matter the monitoring settings - that’s why I am asking about it) ?

If not, is there, at least, an activity in the Audio performance panel ?

The Audio Performance panel, is that bottom OOPS EDIT BOTTOM RIGHT? When I play the DAW with the music track I’ve striped, I see meters moving bottom right corner of Cubase… little vertical bars – but none anywhere when I strum the guitar.

I have never seen any movement from an input into Cubase.

It’s this one, reachable in the Set Up Toolbar list of either the project window or the MixConsole one, then double-clicking on it.

C12_AudioPerformanceMeter

Beside this, I am asking again : do you have any signal coming in the MixConsole channel labelled as ELGTR ?

Found it, but didn’t double-click it until after I took screenshot - but they barely move. Watch should I be looking for? I see some movement but barely - turning the gain of the guitar right up made no change.

There is no activity in the MixConsole channel labelled ELGTR. (located bottom left of my images/ although Tidal Wave which is next channel shows good meter movement.

Screen Shot 2023-08-18 at 11.15.25 pm

OK, but they move, even if barely, and this is normal, considering your project size. Cubase is using the Audient driver, nonetheless.

So, to sum all this up :

  • Cubase is actually using the Audient driver
  • You are able to playback already recorded audio events on a given audio track
  • There is no incoming audio signal usable by Cubase, no matter the monitoring settings.

So, could you make a screenshot of both the Studio > Studio Setup > Audio System panel and the Studio > Studio Setup > Audio System > EVO16 one ? Just want to check any issue with the driver used.

To be honest, isn’t this maybe the f…g damn Apple problem we encounter since last year?
Is Cubase enabled in security settings to use the microphone?

And please, stress Apple with this issue.

1 Like

Completely forgot that one, as I have a Windows 10 based system…

@Zuul
Indeed, check that one : it might be as simple as that…

where would I find that little morsel… Is Cubase enabled in security settings to use the microphone?

In Cubase or Apple

Apple security settings

Maybe @steve or @Martin.Jirsak can provide a link to a related topic?
Or can make a sticky topic that covers the issue.

Your driver seems to be set as expected, even if the latency values are rather high, IMO.

Concerning the Apple security issue, I’m unable to help, for an obvious reason… :neutral_face:

I searched and found a solution.

FIXED!!

My Cubase wasn’t ticked. Ticking Cubase enabled Microphone.

It’s interesting to note, it may be labelled “Microphone”, but it enabled “audio” from EVO 16 into the Mac. So what’s a better word than Microphone… Audio?

Apple / System Preferences / Security & Privacy / Privacy / scroll to Microphone and select / find Cubase in the right panel / enable by ticking Cubase 12.app.

A THOUSAND THANKS cubic13! Really stuck with me throughout – and the bleeding obvious st10ss cut through the fog. How can I thank you? :slight_smile:

2 Likes

You can mark your post as solution.

Hi,

don’t know how. I have looked, but can’t see it.

Regards

zuul