Cubase 12 with Spectralayers 7 pro

how to start Spectralayers pro7 in cubase 12 pro and not the Spec LE 8 version

Try to re-install SpectraLayers 7. I believe it should pick the version that was installed last.

Thank you I will try this