Cubase 13.041 Crash when Groove Agent kit selected

Hello. The last version of Cubase was crashed! I think the reason in Groove Agent (The last version of GA5). I was added it and put the kit. Attached DMP. Please let me know…

Cubase 13.0.41 64bit2024.6.17 11.27.07.405.dmp (2.2 MB)

Hi,

Reported to Steinberg. Thank you.

1 Like