Cubase 13 auto slices loops

Hey guys,

So when I import a loop into the playlist Cubase auto slices it. How can I turn this off?

Thanks for the help!

Are they Slices or is it just the 'Hitpoints ’ are enabled in the preferences ?

Slices, sometimes it happens sometimes not… must be a bug then

What files are those? Acid, Rex, etc. can contain metadata for tempo, slices, etc…


This is an Audio Part. I believe the file has been made like this.

Thank you guys!