Cubase 13 bug

I’m not sure what’s happening here, but it definitely appears to be a bug in Cubase 13. When I attempt to open the link settings of a VCA fader in my mixer, it crashes Cubase, every single time. It only does that with this channel, why is it happening? Does it have something to do with my Drums group also being my VCA group? (Both are the same number).
How can I remove this? Any help would be appreciated.
Thank you.

Can you attach the crash dump file(s) here?

Ok, I have deleted the VCA channel and created a new one without the same linkage number, works fine now. It appears that if you accidently link with the same group number as VCA link, and then try editing the link settings, it crashes Cubase. (Shouldn’t crash though, perhaps the devs should still consider it a bug)

Not sure where to find it.

I’m glad you found a way around this. I still think you should post your crash dump files here for further investigation because Cubase should not crash like that.

You can find the files here:

Mac: macOS Console utility > Crash Reports (or ~user/Library/Logs/Diagnostic Reports).
Win: %userprofile%/Documents/Steinberg/Crash Dumps

Thank you for your prompt reply. I have found the file with your instructions, but it is HUGE. Is it alright to post it here?


Translated Report (Full Report Below)

Cubase 13-2024-04-04-235433.ips (326.5 KB)

Just to make sure, on Windows, the file extension should be .dmp. On Mac it is .ips.
They files are normally 2MB or less. I don’t know what the file size limit is on this forum. If it is too large, could you upload it to a file sharing service such as Dropbox or similar and post the link to it?

:EDIT:
You need to post the actual file, not paste the content of it. Just drag and drop the file onto a new post.

Ok, done. Thank you for that. Much appreciated :blush:

1 Like

Great! Now we just need @Martin.Jirsak to pop in and tell us what’s going on. :wink:

(I’m on Windows and can’t analyze .ips files.)

Awesome! :smiley: