Cubase 13 Frequency 12 Auto Listen for Filters

Dear users. Is this feature working for you?
It’s not working for me.
It worked without any issues in Cubase 12.
Is this an official bug?

1 Like

Not working here in C13. works fine in C12.
Apple silicon

2 Likes

It seems to work now only when you click the dials in the bottom part (Freq/Q/Gain) instead of the ‘dot’ on the graphic.
9bdbf79e938cf0b24221604a2f80d35c9c6bbc25_2_667x500

1 Like

Not working here on Cubase 13 on windows 10.

Listen works from the knobs but not when dragging the band in the graphic.

Doesn’t work for me either on Cubase 13, it worked fine on Cubase 12.

Yep, me too on Win 11 CB13. (Thought it was just something stupid I was or wasn’t doing … :wink:)

I reported this on the official support 28th Jan, had a reply on the 15th Feb to try certain things such as initializing program preferences (not as scary as it sounds) and when it still didn’t work took a short video of the problem and can confirm it is now recognised as a bug. Now we just have to wait and see.

1 Like

Good work, nice to see an issue highlighted and acknowledged.