Cubase 13 hangs when you abort the bounce function. Why have the abort function at all?

Just lost some work thanks to this nonsense. Tried to bounce an audio part and when I realized it was very large and going to take two minutes I tried to stop it by using the abort button on the popup window. Cubase then hung and would not respond, after 10 or 15 minutes I ended up having to end task in Windows task manager.

Why have a function that will cause Cubase to hang if you use it?

1 Like

Same thing happened to me on MAC OS in both Nuendo 13 and Cubase 13. The abort button has never worked properly going back many versions.

This has been happening to me on pretty much every version of Cubase I owned…it’s an old bug.

1 Like

I just had this happen in 13.0.30 on MacOS. If it’s a bug that has been there for ages maybe the abort button should just be removed.

Agreed. Every time I forget and hit that “abort” button I get so annoyed at myself for not remembering. Then it’s reload Cubase time.

Just happened to me too. Found out too late. Don’t know the damages yet.