Cubase 13 issue - not in Cubase 12 - can't type in free-text box

Behavior of text boxes or anywhere to input text has changed from C12->C13.

But now, I have a persistent and annoying issue where I can’t type in text boxes no matter what I do. The key shortcuts are always focused as if I were in the project window.

Any ideas? Anyone else?


Could you give us an example, which box do you mean, please? Windows or Mac, which version?

Ok, for example, tempo input box, key command search box, cycle naming text box, audio mixdown naming…
any where free text can go. It will not focus in it and the shortcut keys just work as if I’m in the project window.
This is on a Mac. If it happens to me it will happen to others, because it was not the case with Cubase 12.

Important to note when I first open Cubase 13 it’s fine, it only comes after maybe I do something I’m not aware of.

The only things I can hypothesize right now are,

  1. Some key commands are no longer existing in C13, so maybe when I use them it confuses Cubase
    2… or, is there a new setting which makes key commands global so that you can’t enter text?

Here is a screenshot. Look at the ‘Name’ textbook in the mix down dialog box, and also look at where the tempo text should be. This strange white with no cursor. Can’t type anything in there.


Which macOS version do you use, please?

Ventura 13.4

Hi Zooternan, do you still have this issue, or have you found a fix? I’m experiencing the same in Cubase Pro 13 running on Windows 11.

Kind regards : )

Wales, UK

1 Like


Do you have the 13.0.20 update installed, please?

Hi. Yes, I have the latest update installed. Do you have any suggestions of what I can try please?


What graphic card do you use, please? Do you have the latest driver installed?

Hi Martin, thanks for trying to help me. It’s much appreciated. : ) I have the latest version of Nvidia Studio Driver (v546.33).

I’m having the same issue.

Same here, can’t authorize plugins, can’t type in or paste license.
Cubase12 pro. windows 11 on asus laptop.