Cubase 13 issue with input signal

Hi everyone,
I have updated to Cubase 13 recently and i’m having trouble with recording audio input.
Audio connections (F4) worked fine in Cubase 12, but in Cubase 13 there is no input signal. (Im working with the same template that I saved in Cubase 12)

Hi and welcome to the forum,

Are you on Mac?

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

1 Like

Thank you Martin, that solved the problem!

MacOs Sonoma 14.1.2 and C13.0.20, the Cubase doesn’t show up in Privacy & Security > microphone

:expressionless:

Hi,

Please use Google to search, how you can add an application manually to this list, or how to reset it.

i have the same problem with windows 10. No audio output cubase 13.
I have done all the usual trouble shooting. can someone help.

The mic has to be enabled in Windows as well as Mac

Hi,

Thank you for the video. It has been described many times here on the forum:

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

Better to write a text, as you cannot search in the video.

But it has been said, the mic has been enabled.