Cubase 13 Issue


When you open the pool, If you select more than one media( from the already imported media) to insert into the project, there a window that asks you “ Insert objects on one track or insert each on different track? ”

In C12, you can choose with keyboard either the “one track” or “Different track”

In C13, the left and right arrow , or the tab moves the dotted square but the enter or space don’t work. You have to click with the mouse.

And probably, it should changed to different tracks by default.

ScreenHunter_174 Mar. 21 19.49

Which version of Cubase are you using?

The issue is on version 13
In version 12, its working good.

I see this keyboard issue in fact in a numerous of occasions in C13


Preferences > Editing > Audio > On Import Audio File. Is the Open Options Dialog selected, please?

it’s irrelevant. This is a bug.