Cubase 13 major problems

I downloaded the trial, installed everything. then went to look at the 1st tutorial. There was no sound. Then I tried the first demo, and I was able to play and look at the score. I tried the next one Azodi or something and only some tracks played and there were silences. the next, and all the others I would get messages that aspects were created on Cubase 12 and might not work well going back to that. But then they all had missing files and ports not found and I heard nothing. I closed all and rebooted Cubase. Tried the 1st tutorial again and no sound. The 1st time, I tested a video with audio in Resolve and there was sound. Now there is no sound there either. And I don’t know where the demos are to try again. so basically can’t do anything now. Great start - wasn’t what I was expecting after being ready to go from 8.5.

Unplugging and replugging the headphones got sound back for the tutorial, and I looked in recent for the demos, but now they say 'cannot open project file"