Cubase 13 metronom output cannot be set to Stereo Out

Dear All,

I changed audio interface and now the connection of the metronom is gone.
Normally the output can be changed with one click to the correct output, but here with the Cubase Pro 13.0.20 on Win11 it is not working anymore. I can click on Stereo Out but the Output will not be saved in the metronom settings. When open again it is emtpy and not connected to Stereo out.

This is a bug! After several clicks and hiting enter key or doing something else it worked.

If you are using the Control Room, this is normal : the output of the metronome will go to the main section of it, instead.

I also have it deactivated here without issue, as I have constantly the Control Room active.


EDIT : Additionaly, yes, there is an issue with the Audio-Click Output selector display, as it’s obviously unable to display correctly the chosen option, but that doesn’t prevent the Stereo Out selection to be active, if you click on it.

ok that was it thanks. On the control room panel there is the metronom button.