Cubase 13 - Not Exporting Automation (Mute)

I put together a project in Cubase 13 that involves muting and unmuting of sections throughout. I did this as I usually do, setting up Write Automation and manually muting and unmuting as I went.

The automation shows up and takes effect when I’m playing it back in Cubase, but when I export it’s like it’s not there. I loaded the project in Cubase 12, did the export, and it sounds like it’s supposed to.

I also noticed another issue got fixed when I opened in in 12 rather than 13 - in 13 I wasn’t able to add or move the mute points on the automation track. Does automation just not work in 13 yet?

1 Like

Hi,

Would you be willing to share the project (via Private Message)? You can send it without the audio files, just the one track, just the CPR file. I would like to have a look. Thank you.

Will do, thank you for the quick reply!

1 Like

Hi,

As far as I can see, the Read Automation button is disabled on all tracks.

Am I allowed to share the screenshot, please?


That’s funny, they’re on in the project I have open, please see attached. Let me close and reopen everything to make sure I’m giving you a clean example.

Hi,

I’m wondering, why is even Write Automation enabled on your side. Does it make any sense?

Btw, I have opened your project in Cubase 12.0.70. Read Automation is not enabled here.

I think I changed too much to reproduce the error, I had an assignment deadline I needed to hit so I ended up exporting the parts with automation from 12, the vocal tracks that used the new Vocal plugin from 13, and mixing them in Adobe Audition. I initially just had the automation on Group and FX tracks, do you think that had something to do with it? If I have time tomorrow I’ll start a new project doing what I think were the same steps and see if I can reproduce it. Something was locking me from adding new points on the automation track, I’m not sure what that was.

I can confirm mute automation is ignored when exporting in c13. If you export in real time mode, however, it works.

Hi,

Could you share the project with me via Private Message, please? I’m wondering, if I will see the Read Automation enabled or disabled in your project.

Hi,

Thank you for the project.

In this case, I can see the Read Automation is enabled. On my side, the Mute Automation switching works.

Can I ask you, why do you Mute the tracks, if there is no MIDI Part?

I use Mute Automation because those tracks contain a Roland JX-3P and it’s monstrously noisy. In quiet parts of the piece, without those Mutes, you hear unacceptable hiss.
Just to clarify… the Mute Automation absolutely works when playing back the project - it only fails when I Export a Mixdown and DON’T have “Real Time” enabled.
I’ve also run the test in Cubase 12 and get the same issue there. It looks like Mute Automation is not being exported properly across the board.

I’ve just realised you’re question doesn’t make sense: those tracks DO contain MIDI Parts.

Hi,

Exactly. The tracks contain MIDI Part. Why do you Mute the tracks at the places, where there is not a MIDI Part? For example the Poly Stabber track. bars 1-15?

Because the instrument itself is fundamentally noisy. You don’t need a MIDI part to be there for it to hiss

Mute automation is also unreliable in Cubase 12. I stopped using it and now only use volume automation.

1 Like

Hi Martin, You quizzed me on my process flow, (which I answered) but you never addressed the actual issue: when you export a mixdown using Mute Automation, (and not using the Real Time export option) does it work?

I’ll take the silence to my question as “no”.

To anyone reading this thread - 3 different people have reported failures when using or exporting Mute Automation, in both Cubase 12 & 13. I for one will now only use Volume Automation on my projects, as recommended by Steve (for which, thanks. An obvious work-around… one that hadn’t occurred to me!).

Hi,

I don’t own the Instrument you are using. So I replaced the Instument with HALion Sonic. And I can’t reproduce it. The export is OK.

Hi,

I know this is an oldish topic and maybe it’s been sorted already, but I was having trouble with exporting audio with mute automation as well. I’m only on C12, but the weird thing was the automation was working on just one of the tracks but not the others. I noticed that it was the only track that had a ‘mute off’ message before the ‘mute on’ at the very start of the song. So I went and edited the others to make sure they didn’t just start in the mute on position, and it all worked as expected, without having to export in realtime. This maybe common knowledge, but it helped me so I thought I would contribute.

4 Likes

doesnt appear to be solved at all, other than the volume automation workaround.

so thank you.