Cubase 13 Pro.... Render In Place Question

In Cubase Pro 13, I have comped together a vocal track using track stacking and have it all put together and ready to Render In Place. When I hit render in place, it creates a new track and mutes the track with all of the lanes. How do I activate the track that I used to comp (with lanes) so I can go back if I need to change a part?
Very frustrating!

Can’t you just deselect the Mute button on the original Track.

Or change the render settings to leave original track as is.

1 Like

Just use the mute tool (You know various tools your mouse pointer turns into, I think it’s 7) and click on the muted part. It will unmute.