Cubase 13 Pro, zoom level not saved in project

Hi there,
Apparently, zoom level is not saved in projects.
Here is the process to reproduce:

  • Open Project1
  • Set zoom level to see 30 bars
  • Save Project1 and close it
  • Open Project2
  • Set zoom level to see 4 bars
  • Save Project2 and close it
  • Reopen Project1
  • zoom level is now 4 bars, not the expected 30 bars

That’s very annoying, because I have to adjust the zoom level each time I reopen a project, after having worked on another project in the meantime.
Is it a known bug? If not, is there a preference that could cause that?
Thanks in advance for your help.

Cubase pro 13 up-to-date on Windows 11 up-to-date.

Best regards, Erix.

BTW: I have asked Greg Ondo about it in the Live Stream today and he could not reproduce the bug. But he didn’t save the second project before reopening the first one, so that could be the reason he could not reproduce.

Your description is quite correct. Zoom and other view settings are saved by Cubase in workspaces. There are global and project-related workspaces. The project-related workspace active at the time of saving, should actually be reactivated when the project is opened again, but this doesn’t seem to work. If it would work, then all settings (including the zoom level) by that means would be restored correctly. Unfortunately, there are a number of errors and inconsistencies in the workspace management of Cubase. So I suspect it’s another bug.

Yes, I agree with you. And it is a recent problem.