Cubase 13 ( Vari Audio )

I’ve read a lot and tried all and the sound isn’t there, I disabled the control room even and still it’s not there, what could be the cause? I’m on Sonoma MAC OSX, I hear the midi data when I move but not the Vari Audio data.
Thank you

Hi,

Do you have the Acoustic Feedback enabled in the Sample Editor?

If you don’t use Control Room, do you have any Bus set as the Main Mix in the Audio Connections > Outputs?

Hello Martin,
All sorted, Thanks for the kind tip , I didn’t have AF On on the SE :slight_smile:
Chity