Cubase 4 dongles not working

Hi there,

I have 16 USB E-licence dongles for Cubase 4 which have worked on our computer suite (Win XP, Cubase 4 32-bit) for years but now we have upgraded to Win 8 64-bit with Cubase 4 64-bit. The installation is fine, drivers for the dongle have been installed correctly using latest e-licence software but I still get e-licence problem where Cubase won’t open because the usb e-licence is not detected. The e-licence software picks up the dongle reading the licence but the software can not detect it.

Out of all 16, only one works which the e-licence software picks it up as a Cubase 4/5 dongle? This dongle is slightly newer than the others but still purchased years ago!

Any ideas?


Cubase 4 has been discontinued for many years and is not supported for Windows 8. That said, I would suggest contacting your local technical support so they can help you verify the particulars of your USB key.

2 suggestions, open the eLCC and run the Maintenance. Then connect the key that works to a different port directly on the computer, and connect another key to the port you had the working key in (directly on the computer, no hub). I would expect it should read the license then.

Have the Cubase 4 with the hardware interface and SL3 software. My dongle/security key recently got lost in a move back to my home country. What can i do? I have everything else but not the dongle.

I would suggest contacting your local technical support. Hopefully you registered your USB key in your MySteinberg account.