Cubase 4 license wiped off by installing 10 Pro

Hello.
I need some urgent help here, as I’m unable to work on my old system (XP SP2) due to my Cubase 4 license being wiped off from my usb licenser. My Cubase 10 pro license appears as “unknown” in e-license centre (but works on Windows 10) and Cubase 4 is not even there. I’ve tried downloading the latest software and installing on the XP system to use Cubase 4, but it still doesn’t work.
I’ve got many important projects on my Cubase 4 machine and need to be able to use it again.
Please help.
Thanks in advance.

Did you try running maintenance in eLCC?

Unfortunately I can’t connect my old machine to the internet at the moment. Do you think this would solve it?
I’ve also just noticed that the software I downloaded is for SP3 ( mine is SP2) and that’s as far back as it goes, by the looks of it.
I guess I’ll have to find a way of getting it online and trying to do the maintenance. :bowing_man:‍♂

I’m not sure but it is the most obvious thing to try.

You’re right, it is.
I like drums sound on your first tune on SC. :+1::slightly_smiling_face:

Thanks!

Ok… after 2 hours of trying to connect to the internet (network adapter issues etc…) I finally connected, but still can’t perform maintenance on the licence centre. I get messages that my software version is too old :frowning: .
I downloaded the software for XP, version 6.7.1.8151 provided on steinberg site.
Any help/ideas are much appreciated as I’m getting to the hair-pulling stage in a hurry. :frowning:

Ok…
The version of software 6.7.1.8151 is for xp sp3, plus you must have microsoft framework installed for it to work.
I have updated my system to xp3, downloaded the specified framework and freshly reinstalled eLCC software.
I still can’t open my older version of Cubase and the LCC doesnt even recognize the Cubase 10 pro license on the usb licenser. It is listed as “unknown application”.
I tried to submit a ticket with Steinberg, but I can’t even do that, because it keeps redirecting me to the list of distributors, and there isn’t one in my country (Australia).
I’m really helpless and angry now at Steinberg. How do we get support??

You may have to do a little surgery on the elicenser database on your old system.

Instructions here:
https://helpcenter.steinberg.de/hc/en-us/articles/206651990-License-missing-in-eLicenser-Control-Center-or-named-incorrectly

Thanks so much for your suggestion.
Unfortunately, it did not work for me.
When I go to download the file, it specifies:
Unzip the ‘SynsoPos407C.SLD’ file into this folder and replace the existing one:

Windows: C:\ProgramData\eLicenser\eLD

First of all, I don’t have this path on my computer at all…All my elicenser stuff is in the “program files” folder.
I tried creating the specified path and putting the file in there, but (as expected) nothing happened. Then I also tried putting the file into the path where my elicenser stuff is C:\Program Files\eLicenser\POS but that didn’t help either.
Steinberg instructs to unzip the file into above specified folder and replace the “existing one”, but no files of this extension .SLD exist anywhere on my system.
:angry:

Your problem is that the old system does not know what the C10pro licence is. It is not in it’s database, so a unknown licence.
The C4 license was replaced with the C10 license on the dongle.
The C10pro license allows you to run older versions of Cubase, but as your eLicenser software and database is out of date on the old system it will not run C4 anymore.
You could install C4 on your New win10 system or install win10 on your old system.

C:\ProgramData is a hidden folder. You have to activate the Show hidden files, folders and drives.

That’s exactly right. My old system reads Cubase Pro 10 license as “uknown application” on my eLicenser.
I could try to run Cubase 4.5 on windows 10, but not sure if it’s possible…??
The problem is - I can only open my C 4.5 projects with all UAD1 plugins on my old system, and not the new one.
I still think Steinberg should have coordinated this better, so that we’re still able to run our old systems.

I have “show hidden folders” activated… still nothing.
I do appreciate the help.

If you installed eLicenser Control Center 6.7.1.8151 from this page https://www.steinberg.net/en/company/technologies/elicenser.html#old_elcc it should have installed the ProgramData\eLicenser\eLD folder.

Can you do a system wide search for the eLD folder? It shouldn’t be empty. It should be full of SynsoPos[xxx].SLD files. That’s where you put the SynsoPos407C.SLD. (Or you could try searching for the term SynsoPos). Sorry, if you have already tried this.

I’m on a mac but I was getting the same messages you were on my older system until I completed the instructions. Looks like you have done everything right so far, but that folder should be there, so we must be missing something in the steps. Maybe try installing the eLicenser Control Center 6.7.1.8151 again. Good luck.

Thanks again.
Uninstalled and reinstalled the control centre several times, this folder is still not created. I have also made sure I have microsoft .NET framework installed, as per Steinberg instructions, but still nothing :cry:

I wonder why it reads my Groove Agent 3 license properly on the same licenser, but it doesn’t recognize Cubase 4.5…??

What about synchrosoft? If I recall correctly, that was the old application for handling the usb licensers.
Not sure if I’m allowed to delete that, to see if the LCC would then recognize Cubase 4.5??

I also get these messages on LCC startup

Yes. Those were the exact messages I got before I applied the fix. After, they went away and all works fine. Sorry, I’m stumped as to why the installer isn’t putting those files in the proper location. I wonder if you can open up the installer package, extract and place the eLD folder (and any other components) manually, but that might not work either.

Maybe a fellow Windows user could chime in, or seek Tech Support. One nice thing is that once it’s installed it seems to continue working through eLC updates on your current system.

Hope you get it working.