Cubase 4 not exporting WAV

Hi there,

So, I’ve had Cubase 4 for a number of years and it’s always been reliable (hence avoiding any upgrades)

Recently, though, I’ve started receiving an ‘unexpected error’ message whilst exporting an audio mixdown as a WAV. It exports fine as a AIFF or WMA, but not a WAV. I’d like to get to the bottom of why this is.

I’ve just updated my e-Licenser Control Centre, in case that was the issue, but it hasn’t solved the problem.

Can anyone shed any light as to why this is no longer exporting as a WAV, without suggesting that I need to update my DAW?

Many thanks!

It appears that my version of Cubase doesn’t want to handle WAV files at all.

I now can’t import them either, and often when I click on a channel, I’ll get a message saying ‘could not create record file’.

Does anyone know what could have happened to cause this, as it now make this version of Cubase completely unusable and I don’t want to lose the years and year of projects I’ve made.

Have you tried “trashing” your preferences folder?

https://helpcenter.steinberg.de/hc/en-us/articles/206618850-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Windows#preferences

https://helpcenter.steinberg.de/hc/en-us/articles/206087344-Troubleshooting-for-Cubase-and-Nuendo-on-macOS#preferences

Since you fail to provide any operating system info, I linked to both Windows and Mac. :wink:

Strange things can happen in the case of corrupt prefs. Worth a shot, I think.