Cubase 5.5.3. (64 bit) - audio mixdown bug?

I’m coming from Cubase 5, 32-bit and have installed and used Cubase 5.5.3 (64-bit) on win7 64 bit for a while. But today I experienced a quite annoying bug in Cubase 5.5.3. (64-bit).

Bug - audio mixdown with instrument tracks fails

  1. Open new project

  2. Right click and insert Instrument track, choose 80s-Stabber (or another instrument, doesn’t matter)

  3. Play some midi notes and record 4 bars.

  4. Set left locator to 1 and right locator to 5

  5. File > Export > Audio mixdown - give the file a name: 80 stabber. In the “Import into Project” dialogue: choose both ‘Pool’ and ‘Audio track’, click ‘Export’

  6. Now you can see that Cubase only record about 600 ms, under 1 s.

  7. Do the same in Cubase 5.0.1 build 147 (32-bit), and there is no problem!

Conclusion: probably a bug introduced in an upgrade (5.5.1, 5.5.2 or 5.5.3) or from the start of Cubase 5 (64-bit)?

Can anyone confirm this?


Hello dagovitsj,

I followed your steps with HalionOne and some of the sounds of it, and I had no problems. Windows 7 64-Bit and Cubase 5.5.3 64-bit

What happes when you do the steps with HalionOne and for example the 80s piano layer sound. Do you then have also this problem ?



Hm, this is very strange.

Can you repeat the procedure as I described in my first post, and place these 3 instrument tracks, in this order:

  1. 80s-Stabber
  2. Dry Standard Kit
  3. Folk Steel String

Record 4 bars and try to mixdown this.

I tried the 80s piano layer sound and it lasts for about 2 bars, and then the last note just hangs and fades. I also tried “Folk Steel String” and “Dry Standard Kit” - both only last for 1 beat.

Then I deleted the instrument track with the “80 stabber” and “Dry Standard Kit” and tried to mixdown 4 bars with the “Folk Steel String” - now everything is OK - 4 bars with audio of the “Folk Steel String”-track, no problems.

Then I inserted the 80s stabber into the tracklist again, placing it under the “Folk Steel String”-track to check if the placement of the track could interfere with the mixdown. But negative: if the 80s stabber instrument track is present, wether placed over or under another instrument track - the stabber-track will “stab” (couldn’t resist!) the whole mixdown process, so that you only get 1 beat or 1-2 bars of audio.

Seems like the “80 stabber” and “Dry Standard Kit” for some strange reason locks something in the mixdown process, even if these tracks are muted. Very strange!

I don’t have time to investigate if this happens to other instrument tracks, but I reckon that investigating on these two sounds and put them on the top in the track list, probably will tell you something about what is wrong. I very seldom use Instrument Tracks, but kind of discovered them lately - a huge collection of good sounds. So it would be very nice if you had time and resources to investigate on this :wink:


Hi, Chris Beuermann!
Have you investigated more on this? Do you know if there are more instrumental presets than 80s stabber and Dry Standard Kit that cause this strange behavior when using mixdown to audio?


Does Realtime work?

Good question!
Tried it just now - and yes, everything is ok when I do a realtime mixdown.