Cubase 5 can not find my Audio interface


My Cubase 5 can not find my Tascam US-144 audio interface.

I think that the trouble started yesterday when i installed Sequel 3 in my Imac…

Both my computer and Sequel find my audio interface but not Cubase 5.

Is there someone out there that knows what to do? :confused:

And you have looked in DeviceSetup/VST Audio System?

Yes, i have looked at it several times + i have reinstalled Cubase 5 3 times…

Well it’s not that then :laughing:

So I take it the driver is not showing up?

Try uninstalling Sequel 3, restart your computer and see if Cubase sees it again. There may be an incompatibility between the two.

Hello Suprawill1!

I have uninstalled Sequel now but the problem is still there…

Is there anything that i have forgotten when uninstalling maybe? I opened the program folder and moved Sequel to the bin/paper waste basket.

Should i remove any other components as well or maybe there is an “uninstall” software to get hold of?


Hello Split!

No, the driver does not show up att all.

Do you know how to uninstall Sequel 3 completely, (please see my post above).


I don’t know Macs that well.

Have you downloaded and installed the latest Tascam drivers and Firmware?

I think so, but i am a bit confused when visiting the Tascam website which driver to download.

My Imac uses the Mac OS 10.8.2

Sorry for my confusion…

The Mtn Lion Unsuported driver V2.10 2012-12-18 Driver


US-144 V1.11 For Mac OS x Firmware

It is the 144 and not the 144MKII

When i try to install the firmware, i get the message “device not detected”.

I have checked that the audio interface is working with Itunes and that it is represented in the list over USB connections in my computer.

Also, when pulled out the USB cable from the interface and put it back again, my computer shut down and restarted;
that is the first time such a thing has happened to my Mac…

For cubase to see a usb interface the interface must be plugged into the computer before launching cubase.


I installed all the Cubase 5 updates from Steinbergs website and now it works!!!

Thank you very much for taking the time to help me!!!

Have a nice weekend!


Yeah :stuck_out_tongue:

Just to let you know, when you pulled your USB from your computer, it shut down because your audio interface is not hot swappable. You can’t just pull it out, you need to shut down before you disconnect/reconnect it.

Also, trashing Sequel doesn’t uninstall it. You have to use the uninstaller in your Mac or the one in Sequel if it has it.

Glad you solved your problem!

Ahhh! My lack of Mac seeps out! :slight_smile: