Cubase 5 DeEsser Plugin / Synsoacc.bundle / VSTBridge

Hi there,
Need some help from the experts…

DeEsser Plugin it is not available anymore on Cubase 5.5.3 32bit after the latest eLC update (version 6.4.5.4110)

Syncrosoft POS Error Message
(File Synsoacc.bundle could not be located in the Application Support folder.)
(Sorry, this plugin DeEsser doesn’t work with this host!)
(File Synsoacc.bundle does not have the expected interface.)
(VSTBridge connection lost.)

Model Name: Mac Pro
Processor Name: Quad-Core Intel Xeon
Processor Speed: 2.26 GHz
Number Of Processors: 2
Total Number Of Cores: 8
Memory: 6 GB
System Version: Mac OS X 10.6.8 (10K549)
Kernel Version: Darwin 10.8.0

Any HELP is very WELCOME
Screen shot 2012-10-23 at 20.18.05.jpg
Screen shot 2012-10-23 at 20.17.47.jpg
Screen shot 2012-10-23 at 20.17.28.jpg


Screen shot 2012-10-23 at 20.19.44 (2).png
Screen shot 2012-10-23 at 20.19.22 (2).png
Screen shot 2012-10-23 at 20.18.40.jpg


Screen shot 2012-10-23 at 21.16.00 (2).jpg
Screen shot 2012-10-23 at 21.16.00.jpg

Hello again,

After 4 days of researching and with Steinberg techs help (0) I manage to get it to work.
Just done a reinstallation of the OS and Cubase and after that only done the normal 5.5.0/5.5.3 updates.
Tried to do the latest Syncrosoft eLc update version 6.4.5.4110 Oct 22nd 2012 several times but it never worked and crashed my host every single time.
So if there’s anyone else having the same issue just don’t install the latest update from Syncrosoft and it will solve the problem.

Thanks to all,

I exactly experienced the same problem.
But I still cannot use the DeEsser effect and maybe other ones.
What’s the elc version you are using? 6.3 or 6.2?