Cubase 5 loading screen disappears then doesn't load? HELP

Hi guys,

I have been running Cubase 5 on Windows XP SP2 for many years now, totally fine with no real issues. In the last few months, when loading Cubase 5 the loading screen would come up, get to ‘initializing content’ (which I believe is the last thing it loads), then disappear. On the 2nd attempt at loading it would then work fine with no issues, so I just carried on as normal.

Now today I have moved all my music gear to a different location for 3 weeks solid material writing and the issue has decided to escalate and not load Cubase at all! It gets as far as initializing content then disappears every time I try and load it… I haven’t got into the actual program once as yet. These are the attempts at solving the problem I have tried and failed with so far:

1 - Change the name of the Preferences directory so it would write a new one - this just scanned all the old plugins as if it was a fresh install (which was fine) and then disappeared at the same spot as before.

2 - I was running 5.5.1 so checked online and found the update for 5.5.3 - the update worked, however the same issue remains.

3 - Repair in Add/Remove Programs - this asked for the disc which I don’t have here, so downloaded an .iso of the install disc, mounted it yet it refused to let me use the install file on there (may be a dodgy version though which doesn’t match up).

I’ve been watching the Task Manager when loading and it seems to load the eLicenser fine so no issues there… I’m now just a bit stuck as to what to do as my searches online have come up with nothing about this particular problem. Argh! If anyone can help it would be massively appreciated… any questions just let me know!


Try “hiding” all the third party plugins from Cubase and see if that helps.

I managed to fix it last night, although it doesn’t really make sense! I ended up installing the trial of Reaper as a friend had been talking a lot about it and I wanted to start something… after playing with that for 30 mins or so I then tried Cubase again and it worked straight away. Perhaps there was some kind of audio driver issue that opening a different program solved, or perhaps Cubase got jealous haha. Either way, problem solved it seems, loads every time now.

Thanks for the help!