Cubase 5 monitoring to headphones

Using a Fireface 800\Fireface Matrix.

Whilst trying to set up a headphone mix this problem came to light. Looking at the Fireface Matrix I can see that when I toggle the Monitor\Solo\Mute buttons on the track in C5 it is reflected (as green on black blocks) in the matrix row (input channel) under the active main monitor output channel (AN1 and AN2), but although I have set up a headphone output (AN9 AN10) these changes are not reflected in the headphone column, so when the track is playing in the headphones I can also hear the input signal. So it’s not responding to the monitor\play state.Not sure why I’ve not noticed this before. As mentioned it came to light whilst I was pondering how to reduce to volume of the instrument in the cans whilst not reducing the input level. Any advice much appreciate.



Further to the above post as of this afternoon it now seems to be doing what I’d expect it to so lord knows what’s going on at the moment. Track playback volume also works as input signal volume as expected. If anyone has a more factual reason why it’s not consistent I would love to know. Cheers.

Might as well share the results of my findings if it’s useful. I can now correctly configure an output for the headphones and work the matrix as it should be done, via Cubase.

Control Room Enabled

Devices\VST Connections\Studio
Add Channel
(star symbol) Add Studio
Rename to headphones1 and set output channels (AN9\10 for me)


Click star symbol. (Show studio sends)
Under the input columns - switch on the first send (headphones1)

Should now enable a headphones1 volume and panning mix.

Apologies if it’s all obvious but there may be others out there like me who get confused easily. It may of course all go wrong again.