Cubase 5. Vocals recording problem

Hi all,

The problem is - very weak Mic signal.

I’m using a laptop “lenovo” with Windows 7; M-Audio fast track pro as a sound card; Microphone Shure Sm-58
And of course,i’m using a Cubase 5.

How i’m doing this:

  1. Create mono track (44.1/16)
  2. Checking the channel’s level = 0.00 dB.
  3. Commence a record.

That’s it.

When I’m playback what I record, i can barely hear vocals. Very weak signal.

Since, I never had any other plugins, to increase the level of the vocals, i tried to use a Guitar Rig as a plugin in the insert.

With a preset “Clean Vocal” or “Powerful vocal”, and with an additional pre-amp component “gain booster” set up in the begining of the chain, cranked up at 30 dB, i can hear myself pretty well (in solo), but still not enough. If i add even more gain, it’s ok then - the level is fine; but the sound of vocal is completely ruined with a lot of distortion, it sounds like an overdriven guitar.

Then, I tried to record a vocal, with a cranked up gain knob in the sound card. With the gain level on the sound card almost at full (~ 4 o’clock), and with the preset “Clean Vocal” in Guitar Rig as an insert, a pair of additional pre-amp component “gain booster” set up at 22.5 dB (in total ~ 45 dB) it’s just fine. Everything is ok, no distortion, no weak signal anymore.

Now the question is… Whats wrong? I’m sure, the way i’m doing it (especially with a pair of gain boosters) wrong. Maybe I should try another approach? I mean, i was watching a tones of video “how to record a vocal” in youtube, and everyone, had a fine level of vocal even without any additional plugins in insert, raw signal was fine. For sure, Guitar Rig is not the best plugin to record vocal, but since there are some presets, maybe it’s also ok. I think, my problem is somewhere in Cubase. Perhaps, i must switch “on” something, somewhere. Since i’m self-learner, i may not know something very obvious to all of you, guys, so please suggest even the most obvious and stupid things.


I guess you have to press the “+48v” Fantom Power Button in the Sound Card

“Microphone Shure Sm-58” is a Dynamic Mic and he needs more power to give you good gain …
and the more power by pressing the Fantom power

I Guess :slight_smile:


But that’s a dynamic mic, not a condenser one. Are you sure it requires 48V to work “better”?

That’ s plain an simple wrong.

No, it doesn’ t

With 40 dB of Preamp gain and an SM 58, you should get a decent recording level for a decent vocal (singing?) performance.

An old topic for sure…

Definitely do not turn on the fantom power for the SM58. It will damage your mic.

FWIW… My SM58 always recorded with a low volume through my old audio interface. My guess is that the audio interface’s preamp was not up to par for boosting it. I added a mic Preamp and all worked well. Now, with my newer audio interface, the preamp has enough power to boost it. So now I do not need to use the mic preamp. However, I still periodically use the preamp because it adds a “tube-like” character to vocals.

Regards :sunglasses:

Phantom power will not damage an SM 58 or any other newer dynamic moving coil or ribbon microphones. (Assumed the wiring is correct and XLR connectors are used).

Agreed… I hope it is wired correctly though.

Regards :sunglasses:


thanks for quick replies.

More or less, but i’ve managed to get me a proper volume level.

My question was, if i should switch “on” something somewhere in Cubase itself? I was, and still am, a self-learner. It’s possible, that i never noticed something, or never knew something very obvious.

Just imagine:

…that you have created a blank new project, added a mono-audio track. I am still using “M-Audio Fast Track Pro” audio interface (“inst” is selected, “pad” is off), and it cranked up to ~ 4 o’clock (5 - maximum), further increment causes feedback, and works like an overdrive on guitar. Signal is still weak.

Perhaps, just like in Kontakt, there are a settings somewhere (-6 dB), which I should switch off or something. Any thoughts?

No, apart from setting Cubase up correctly, all input levels should be managed with the Mic Preamps.

You should use an XLR cable for the microphon (both ends).
If it works like an overdrive, you are probably clipping your input, and your problem is with the volume you are listening to the recordings. What signal levels do you get on the cubase meters?

You should use an XLR cable for the microphon (both ends).

I am using an XLR cable.

What signal levels do you get on the cubase meters?

As for the level, well, i think it really depends on the loudness of the source…

Well, maybe you could send me a piece of wav file, i’d import it to a blank project and tell you the level. That would be, in my opinion the most accurate way to figure out: wheter it’s mic, settings of interface, or cubase itself!

What do you think?

sending a wave file to you will givw me no clue about your Mic input level.

Yes, but we will figure out if wheter it’s Cubase or Mic settings. I suspect Cubase.

We could compare.