Cubase 6.0.2 muddy mixdowns (exports)

I can get the sound of my tracks mixed perfectly the way I want them inside Cubase 6.0.2. When I export, the mix down is very muddy and deep. I can take the mix down to another computer and listen (because my computer is dedicated to the Cubase studio and it sounds great in Cubase), then readjust the eq’s inside Cubase, then export again. I have gotten somewhat close to getting a good sound outside Cubase without all the lows and mids, but my master track eq has no more bottom end to take out, nor do my individual tracks (inside Cubase the high end is nearly ear piercing with no lows at all but still a little muddy with lows and mids outside Cubase)). I have read old posts on changing bitrate for export and I have tried exporting with every available bitrate with no help in clarity. I have good ears, I can hear what I want, and I have what I want inside Cubase. It is nothing like what I want outside Cubase. Please help, I don’t know what else to try.

I don’t know that it’s the cause, but I would suggest updating to the last version of Cubase 6.0.7 from http://www.steinberg.net/index.php?id=downloads_cubase_6&L=1

If you export to iTunes and listen through the same monitors you are using for Cubase, do you hear the difference?

If the end goal is a CD and you recorded at higher than 16 bit (as most users do), you should add the UV22 plugin to the last Insert slot on your Stereo Out. Set it to 16 bit and the desired noise rating. This will dither the output. Generally speaking, it is best to have your Stereo Out fader at 0.00. You may want to use a compressor or limiter on the Stereo Out Insert (before the UV22) to make sure you are not have any overages. Then I would suggest exporting as a 44.1 kHz, 16 bit, .wav file to your Desktop.

Then play the file back through iTunes, be sure your volume is set properly there. Does the file sound majorly different then?

I updated to 6.0.7 and no difference…My external speakers only work on the ADAT from the sound card… I have to use headphones to hear the computer sounds (through the motherboard built in sound)… If I can figure out how to route those sounds back through the sound card I will try that Chris, and get back to you. Thanks for your input!

What audio interface are you using with Cubase? I would expect you should be able to set the operating system to use the same outputs.

What operating system is it? What are the speakers you are using through ADAT? Thank you.

I have an E-MU 1616 sound card which i have successfully added the system too…and I have windows 7 OS… I have really good Yamaha flat response headphones and Yamaha HS8 speakers to mix with…I have added the UV22 to the end of the stereo out and I always have the level at 0.00… I will export a song this weekend and see how the 16 bit export works and I will let you know…Thank you much

It must be the sound card because it sounds the same in iTunes as it does in Cubase…I don’t know how it could effect the EQ that way, but that it does is all I can get from that.

There are a lot of things that could be factors, from the sound card, cables, (less likely) to your listening environment and speakers (more likely). I use HS5’s for my smaller nearfields, I would suggest checking out the filter options on the back of the speakers (while I leave mine flat, you may want to try some of the differences). Do you have any acoustic treatment in your room? What are the dimensions of the room? What are you HS8’s on?

Personally, I always take my final mix to the car since that is where I do most of my average listening for a final tweak. We moved and my studio from from a 10x12 office room to an open floor basement that has a lot fewer standing waves. It’s made a major difference in how much of a final tweak I have to make. I hope this information is helpful.

I always leave everything flat…and check back and forth between headphones, HS8’s and small computer speakers…I do get the sound on my computer that i want on all 3… I also check them on my car stereo, my iphone and computers at work to see how it sounds across the spectrum…I have the sound i want on the studio computer, but not on any outside systems. The mix has little highs and lots of mid and bottom…As i said, to get close to a good mix on outside systems, the highs are actually hurting my ears on the studio speakers, headphones and pc speakers with ALL the bottom and a lot of mids taken out of the final mix (There should never be a reason to have to pull all the bottom and mids out of a mix, so there has to be a big problem)… The headphones are meant to be flat and they give me the exact mix quality that i hear on the speakers, so the room environment could be a part of the problem, but it could never cause that big of a discrepancy in sounds from inside to outside…

All your information and suggestions has been helpful and I certainly appreciate your time and effort… Because the sounds in the studio systems all agree on the sound that Cubase is giving me, and the outside systems give me a drastically different sound, I have to move ahead with the assumption the sound card is somehow adding lots of lows and mids, or taking out lots of highs…I don’t know how long these threads are left up, but I will try to keep you informed on anything I discover…Again, thank you very much!

Glad to be helpful. I would suggest listening to some commercially recorded files through both systems to see if you hear a difference in the reproduction. Also, you might consider setting up your system in a different location temporarily just to see what differences you experience there.