Cubase 6.0.3 updater does not run

When I launch the 6.0.3 update I see the ‘Loading’ bar for a second and the application closes/crashes before it reaches 100%. No message, no error. Just closes without doing anything.

Anyone can help?

I downloaded the update again, restarted computer, launched updater in admin mode. No more ideas…


I have the same here, except the ‘loading’ goes to 100% and then a small window appears but dissapears immediately (before the window is ‘filled’).
The update worked fine on my Vista laptop, but crashes on my XP SP3 laptop.
I haven’t tried my XP desktop yet.

Any of the moderators can give advice what to do?

I have a pretty modern off the shelf PC and the updater just quits after a few seconds. No Antivirus software etc.
What am I supposed to do? Professional studio here…


I’ve not tried it myself yet… in the middle of something so it would be daft at the moment…
Have you tried updating the ELc? Sounds daft but this can very often sort out all kinds of problems.

yes, that’s the first thing I did.

Maybe after reading all the problems people have with 6.0.3 it’s a sign better to wait with the update! :slight_smile:
Sounds a bit risky to me anyway…

They were taling about level changes and all the warps being out. Not something I’m looking forward to!

I updated my main desktop DAW in the meantime, also running XP SP3, without a problem.
I don’t know if it is a coincidence, but the only machine where the update crashes is the one also holding some soft-licensers (Cubase LE and AI to be precise).

don’t have any soft-licences only dongles…

Who managed to install the update on W7 x64 for 32-bit Cubase ok?

No problems with either 32 or 64 bit installs on Win 7 64.

A small update:

I don’t get it… what’s the message?

I have 6.0.2 installed and the updater stops after 1 sec without any message. Am I missing something but I can’t see what this has to do with me…

I had the same problem, so I used 7-zip to unpack the installer and run the installers for the eLicenser, the C6.0.3 update en the halionSonic SE updates seperately.
The error message now appears when trying to update either of these (except the one for the eLicenser update).

I know it does not help you, but it might help Steinberg in figuring out what the problem could be.

You should try unpacking the installer and installing the updates manually.
It might work for you, because in your case, it might only be the autorun.exe that crashes (which it does on my laptop also, by the way).

I don’t get it! There is nothing to unpack and no zip.

The file to download from Steinberg’s webpage is a .exe file.

How can I unpack a .exe file? Winzip does not even let me do this.

I will wait until Steinberg fixes this. I hope they read this…

The .exe file is an ‘automatic unpacker’.
As soon as you double click the .exe, it starts unpacking (the ‘loading’ dialog) and after the unpacking, it runs the autorun.exe which in its turn runs the other updates.
7-zip (as mentioned before), is a freeware unzip utility that allows you to unpack the .exe and run the seperate updaters manually.
If it’s only the autorun.exe that crashes on your computer, you will be able to update manually.


did what you said and autrun.exe does not do anything. This is where the problem seems to be buried…

Then ran the individual updates. no problem.

thanks for sharing!

Any update on this? It’s not working for me either …

I’m surprised Steinberg still has not fixed this problem and kept quiet, like the problem would go away by doing so!

The only way around is by following the steps Pixie laid out in the posts above.

Thanks … from what I’m seeing from the forum, I think I’ll wait for the next stable release to upgrade … 6.0.3 may have benefits but it looks like the problems constitute a risk for many … when it starts by not installing properly, I get real nervous …

I agree. I already installed it but wish I’d stayed with 6.0.2. Unfortunately too late to roll back for me…

Have loads of crashes/freezes, especially when switching to another program so Cubase is in the background. When I come back after a while it is no longer responsive. This never happened before…