Cubase 6.0.3 Zoom very slow for long files

II have a project with 2 tracks of 45min wav files and it is VERY slow when zooming in to the sample level. This was not the case in 6.0.2. I tried another project that has 25 tracks of 4min wav files and zooming was not that slow, although there was more hesitation than on 6.0.2 .

Hi,
same problem here.

Read this:
http://www.steinberg.net/forum/viewtopic.php?f=19&t=11337
https://www.steinberg.net/forum/viewtopic.php?f=19&t=11358

I back this up. turning off the new grid seems to fix for me as well. ALL my projects are this long too.

Not to be a bummer, but I have tested this on my system with files longer than 60min, with various grid overlay settings, the zoom works as fast and smooth as it always has. No problems here.

Lets all share our video card specifics and see if that is what the problem is?

NVIDIA GT 210

ASUS EAH4350 SILENT/DI/512MD2(LP) ATI RADEON® HD4350 GPU

Thanks to previous poster, Preferences > Event Display > Grid Overlay Intensity (slider all the way to left - min) fixed the zoom problem immediately. This is definately not due to any “weakness” in my system:

  • OS = Win7 x64 Ultimate
    DAW = Cubase6 32bit (Vers 6.0.3)
    CPU = Intel Q6600 Quad Core oc’d 3.8ghz
    GPU = Nvidia GeForce GTX 460 (latest drivers)
    Monitors = Dual Samsung Syncmaster 226(BW Digital)
    Mobo = Gigabyte GA-EP45-UD3R (BIOS up-to-date)
    RAM = 6gb PC1066 DDR2
    BootHD = 2x 750gb in Raid0 Single Partition
    StorageDrives = 2x 750gb in Raid0 Single Partition + Various eSata drives
    CD/DVD/BD = LG WH10LS30 BD Burner
    InternetConn = Wireless G on a home network.
    SoundCard = LynxTWO-A
    DSPCards = 2x UAD-2 Quads
    Speakers = Barefoot MM27