CUBASE 6.5.1 Absturz beim Markieren im Key-Editor

HILFE !!!

Habe mir die Version von CUBASE 6.5 zugelegt und auf 6.5.1 upgedatet.
Seit dem stürzt CUBASE jedsmal ab, wenn ich im Key-Editor Events makiere, bzw. kommt davor eine Fehlermeldung:

“Ein schwewiegendes Problem ist aufgetreten. Bitte versuchen Sie Ihr Projekt unter einem anderen Namen zu speichern und starten Sie dann CUBASE 6.exe neu. Wenn dieses Problem weiterhin besteht, wenden Sie sich bitte an den Steinberg-Service mit einer Beschreibung wie das Problem entstanden ist, und der erzeugten Datei C:ProgramFilesSteinbergCubase 6Cubase 6.LOG.”

In der Meldung wird auch empfohlen, den Support zu kontaktieren, wenn das Problem weiter besteht.
Das habe ich getan, leider keine Antwort seit 15.03.2012, was mich, offen gestanden, etwas enttäuscht.

Ignoriert man die Fehlermeldung und versucht weiterzuarbeiten, stellen sich die tollsten Merkwürdigkeiten im Programm ein, die dann letztlich zum Absturz führen.

Vielleicht hat ja hier im Forum Jemand das gleiche Problem und kann mir Tipps geben wie es gelöst werden könnte bzw. gelöst wurde.
Im jetzigen Zustand macht es keinen Spass mit dem Programm zu arbeiten bzw. ist es nahezu wertlos, da jedes Editieren von irgendwelchen Events unmöglich ist.

Grüße aus Wien
virtualsinger

Wie hast Du denn genau auf 6.5.1 upgedated, wie bist Du vorgegangen? Klappt bei mir nicht.

Wenn ich 6.5.1 hätte, könnte ich u.U. den Bug bestätigen… :wink:

Update 6.5.1 von Steinberg-Support Downloads heruntergeladen (64bit-Version, da ich mit W7 x64 arbeite) und installiert. Hatte dabei keinerlei Probleme, außer im Nachhinein die geschilderten.

Bestätigt!

Schon mal versucht die Infozeile im Keyeditor auszublenden? Bei mir verschwindet das Problem mit ausgeblendeter Infozeile.

Version 6.5x64. Bei einem Downgrade auf 6.0.5 habe ich dieses Problem nicht.

Gruß

PS: Hier habe ich das ganze noch mal genauer erläutert:
https://www.steinberg.net/forum/viewtopic.php?f=28&t=20151#p132419

Habe soeben von Steibreg-Support eine Rückmeldung zu meinem Problem bekommen, die ich hier gerne weitergeben möchte.
Der Support schrieb u.a.:

Sie können versuchen, die Voreinstellungen einmal zurückzusetzen. Dies wird in folgendem Artikel beschrieben:
https://www.steinberg.net/de/support/knowledgebase_new/show_details/kb_show/removing-the-preferences-of-the-sequencer

Das habe ich gemacht, bin genau den Anweisungen gefolgt und nun funktioniert auch mein CUBASE 6.5.1 einwandfrei und ohne diese unschönen Vorkommnisse und Abstürze.

Gruß

Hatte dasselbe ausprobiert und es ging augenscheinlich auch. Das zurücksetzen der Voreinstellungen hat allerdings zur Folge, dass die Infozeile ausgeblendet wird. Mit dem Einblenden der Infozeile ist das Problem in meinem Fall wieder da.

Könntest Du es mal probieren, interessiert mich, ob es in Deinem Fall wirklich behoben ist.

Danke im voraus

Funktioniert bei mir Alles einwandfrei, mit oder ohne Infozeile im Key-Editor.

Habe den Inhalt des “Datei-Ordner Ihrer Cubase-Anwendung” auch tatsächlich komplett geleert und CUBASE Alles neu initialisieren lassen.
Habe dann nichts aus dem alten Ordner zurückkopiert (wie in dem Hinweis beschrieben) sondern mir die Mühe gemacht das “Aussehen” und die “Programmeigenschaften” neu unter 6.5.1 anzulegen.
Das Öffnen alter Projekte mit deren Einstellungen ist kein Problem und funktioniert, wie erwähnt, einwandfrei.

Gruß

Da es zu diesem Thema mittlerweile mehrere Threads gibt und sich noch kein Administrator dazu geäußert hat, geh ich mal stark von einem Bug aus.
Es wäre doch ein leichtes die Datei zu nennen, die den Fehler verursacht. Dann müsste man nicht seine ganzen Einstellungen vergebens entfernen.
Cubase 6.5.1.stürzt bei mir nach wie vor ab sobald ich die Infozeile im Key-Editor aktiviere.

Siehe hier http://www.steinberg.net/forum/viewtopic.php?f=28&t=20151

Problem am 04.03.2012 an den Support gemeldet, LETZTE Woche dann die Antwort die über die Maßen geile Antwort: Bitte optimieren Sie Ihren Mac nach Vorgaben aus der Knowledgebase.
Darauf wäre ich von alleine auch nicht gekommen …
In dem Post oben habe ich mal beschrieben, wie man sich zumindestens auf dem Mac helfen kann.
Bei 'ner Windose bin ich leider ratlos, aber vielleicht findet ja jemand ein Äquivalent dazu.

Jürgen

Funktioniert bei mir Alles einwandfrei, mit oder ohne Infozeile im Key-Editor.

Danke vielmals! Bei einigen scheint es zu gehen, bei anderen nicht. In meinem Fall ist jede Maßnahme vergebens.

Ich hatte das gleiche Problem gerade eben auch. Beim markieren im Schlagzeug-Editor kommt die Ping-Meldung "Ein schwerwiegender Fehler ist aufgetreten …etc… Ich habe dann nach Anweisung des Steinberg Artikels die Voreinstellungen zurückgesetzt, brachte aber leider keinen Erfolg. Der Fehler tritt trotzdem auf und meine ganzen Dateien waren weg. Habe sie mühsam wieder zurück geholt. Ich bin vielleicht genervt :smiling_imp:

Ich arbeite noch mit Version 6.5.0. Derselbe Fehler trat auch schon mal bei Aufrufen des REV-X Halls auf.
Habe Steinberg schon vor 3 Tagen eine Mail geschickt, bisher leider keine Antwort erhalten.

Das ist bei mir beim Listen-Editor auch so.

Am schlimmsten war es in Cubase 6.
Da war es bei mir ein Dauer-Fehler und der Steinberg Support empfahl mir, Cubase neu zu installieren (was natürlich nichts änderte, aber trotzdem danke für den tollen Textbaustein).

In Cubase 5 passierte der Fehler NIEMALS und in Cubase 6.5 nun nur noch ab und zu.
Ist einwandfrei ein Fehler seit der Programmversion 6 (der übrigens exakt genauso schon mal bei Cubase SX3 auftauchte).

Wird Mittwoch den 04.04 laut englischem Forum mit dem 6.5.2 pre-release update behoben
https://www.steinberg.net/forum/viewtopic.php?f=19&t=21134

Wunderbar, Problem beseitigt. Danke!

Kein Absturz mehr, bin begeistert.
Endlich funktioniert der Drum-Editor mit Infozeile.

DANKE an Steinberg !