Cubase 6.5.1 update

Hello,

I have a problem with Cubase 6.5 update because the installer from Steinberg page, for win 7 64 bits, is not working , it gives a message like : "the patch cant be installed by the service Windows Installer because of the version is not correct or something…( i am translating it to english).

Any solution?

Carlos

Do you have Cubase 6.5?

6.5 was a paid upgrade only.

It’s like this:

Cubase 6.0 -> 6.0.6
Cubase 6.5 -> 6.5.1

I’m guessing that you have cubase 6.0.x
The 6.5.1 update is not for you.
Select “Cubase 6” from the list and you’ll find the download for 6.0.6

I have already update to 6.0.6.
I’ve bought cubase 6.5 this week and the box comes with version 6.0.2 than you update downloading 6.5 from the site. Am i doing something wrong? i’ve got cubase 6.5 in my elicenser registered.

Have you actually installed 6.5?

Which file are you trying to install?

Cubase_6.5_Update_Win.exe

or

Cubase_6.5.1_64bit_Update.msp

Ron

Ok,

I was missing the grace period part. I thought it was just for people who bought before the release date… I am downloading the update 6.5 from site right now…


My bad,

Carlos

I get the same message with the 6.5.1 .msp updater…

Tabsel,

Go to Steinberg site and put your usb elincenser number:

http://www.steinberg.net/en/support/grace_period.html

It will give you a link for download the update 6.5. Install it.

Then when you can use the update from 6.5.0 to 6.5.1.

I already HAVE 6.5 up and running… It’s the 6.5.1 .msp which doesn’t work…

Did you install both the 32-bit and 64-bit versions? Are you certain as to which versions you installed? In other words if you installed the 32-bit version by mistake, the 64-bit update won’t work. So I would double-check that a) the splash screeen really says 6.5 on your current version (to verify that mothing went wrong with the original install), and b) that your current install is under the “Program Files” (assuming 64-bit), or "Program Files (x86) (assuming 32-bit).

Ron

Yes, I’m sure…

You will likely need to contact asknet or steinberg then, as I haven’t seen anyone else with this issue.

Ron

I pm’ed Chris Beuermann already and got no reply.
6.5.1 is unsupported :wink: