Cubase 6.5.4 Audio Event Timing Errors

I’m working on a tutorial for the magazine I write for. The idea was to create a guide on different techniques that could be used to extract vocals or other parts from a song. Which could then be used for remixing or sampling.

One technique I was going to write about that works especially well with electronic music is to find a melodic part that’s clean. Repeat it over the parts that have vocals and phase invert it. However I was getting very weird and unexpected results so I made a video clip to explain what’s happening.

It seems as if Cubase misplaces certain beats causing the phase inverted track to shift slightly. I’ve only tried this on Cubase 6.5.4 yet, so I’m not sure if it’s a problem with the update or with Cubase 6 in general.

Here’s a screen capture to show you what happens:

Cubase 6.5.4
OS X 10.8.2
2.7 GHz i7 / 8GB DDR3

I just re-installed 6.5.0 and it’s still a no go, it’s got the same problem. I’ve tried it some more and it seems as if the problem is connected to when a certain clip starts. If I move all the audio tracks the problem will be on a different beat or clip. It will however always be on the same clip so it’s very predictable and should be easy to reproduce.

I also tried exporting the example shown in the video as a wav file to make sure it’s not just the realtime engine that suffers from the issue. But the exported wav sounded exactly the same so it seems like a problem with Cubase 6.5 in general. Possibly other versions as well, I haven’t got my installer DVDs here so I can’t try any other version. It would be great if full versions you’ve purchased would be available for download from

FWIW, when I do the same as your vid. the signal is dead silence, no matter how much I slice. Also the track’s linear or musical mode doesn’t result in unexpected behaviour.
When I set “Musical Mode” for the used file in the pool and slice one of the tracks, the files won’t null (similar to your vid). When the cuts are the same it will null again.

PC/Win7 x64/Cubase x64

Do you have “pre record” audio ticked in your preferences?

Thanks for testing! I’m guessing this might only be an issue in OS X then. Maybe I can test it on a Windows machine later on as well and perhaps another OS X machine. I should have a Lion machine with a Windows 7 boot camp I think.

Thanks for the suggestion! I tried changing the settings for pre recorded audio to 0 seconds and disabling pre recorded MIDI Events. However the problem is still there though.