Cubase 6.5 (64 bit) Eastwest Play issues

I’ve been getting problems ever since Cubase 6.5 (64 bit) with cubase play failing to load projects containing eastwest’s Play VSTi.

As expected, EastWest/Quantum Leap Soundsonline Support have not been much help.

Has anyone here experienced this or got any suggestions, as I’m considering switching to using something else other than EWQL silver (I only need strings)

Thanks in advance to any responses


Can you write exact error message. What about EWQL Play in stand alone mode? Does it work? What about new project with new Play instance? Is your Play up-to-date? Is your iLok driver up-to-date?

There’s no error message, Cubase just hangs when loading projects. There don’t appear to be any logs in the log file relating to it either, which is irritating.

I can recall new projects I’ve made with play instances in them, but projects which were made with older versions of cubase, or previously had an older instance of play in them at some point crash cubase.

Version 3.0.32 (latest) is what I use

iLok seems all up to date, although the installer crashes part way though… I think this is unrelated else play wouldn’t load at all, and my other ilok plugins would fail to load.

Was 6.5 your move to 64 bit?

Or have you used 64 bit Cubase prior to 6.5?

Do you have both 32 bit and 64 bit PLAY installed?

Were these projects made using 32 bit PLAY or 32 bit Cubase?

this was my move to 64 bit actually, yes, so those old projects were made in Cubase 32 bit with play 32 bit too, which could never load many samples before warning about a lack of memory…


You tested already Jbridge? So you could profit also in cubase 32bit, by using more ram.

Greetz Bassbase

Well… I’ve found a solution that shouldn’t have been necessary. I’m now using jbridge With cubase x64 to host play x64 and it works fine.

However, if I try to use play without jbridge I still get the crashes

First of all… don’t buy any more EWQL!! I’ve had so many problems using Play and I’m not the only one. It’s crap! It conflicts with your morning coffee if possible. There are so many good libraries other than EWQL so try those. I use LASS for strings and it’s lovely.

A setup which works for me is putting all my EWQL things on slave PCs and running it all through Vienna Ensemble Pro. That works.


I did consider VEP, but it would cost more than I’d paid for EWQL silver, although I’ve also heard good things about it.

I’ve had issues recently too, i did do an album with Reaper last year though and Play x64 performed 100% faultlessly with very heavy use at 24/96k.

I’ll investigate a bit more as I’m back in the studio and will probably use Play in this weeks tracks.


Thanks, really not sure why I’m needing to use jbridge to make it work now on x64

Play 64 bit doesn’t need jBridge to run in Cubase 64 bit.

Play 32 bit, however, needs to be bridged.
They’re separate plugins.
Your old projects contain instances of Play 32 bit.
Cubase doesn’t automatically replace 32 bit instances with 64 bit instances.
When Cubase attempted to load them, it attempted to bridge all those instances at load (or it couldn’t find them, if Play 32bit isn’t installed), causing the apparent hang.

Do you have play 32 bit installed as well as play 64 bit?
If 32 bit isn’t installed, Cubase isn’t going to be able to find the plugins.
It’s now able to find the plugins becuase jBrdige has bridged your 64 bit play to 32 bit.


Shinta is correct. You’ll need to install both the 32 bit and 64 bit versions of PLAY on your machine and direct Cubase to the corresponding paths. That will solve the issues you’re having.

An FYI (for those who may not know), most plugins/software today come in two flavors, 32 bit and 64 bit. For best compatibility, use the version that is compatible with your OS. If your OS is 32 bit, then use the 32 bit version of the plugin/software. If your OS is 64 bit,…you get the point. Using a bridged version of ANY plugin will NOT give you the same amount of stability as a native version will offer. Yes, bridging or wrapping a software becomes necessary when you have differing bitness (for lack of a better word), but this results in stability issues. That’s why a lot of people had (and still have) problems transferring from 32 bit to 64 bit. Today, this is not nearly as bad as it was even 3-4 years ago (when not many software companies developed 64 bit versions of their products and the wrappers/bridges where not as stable as they are today), but it still happens.

My advice, for those of you who recently ported to 64 bit and want the best compatibility opening project created in a 32 bit system, would be to install both Cubase 32 bit and Cubase 64 bit as well as the 32 bit and 64 bit versions of all your plugins. This will offer the best stability possible. Using JBridge for 32 bit plugins is the second best option, only because JBridge is still a bridge/wrapper (and thus, it is not native to a 64 bit OS), though it is more stable than Cubase’s bridge. On the other hand, the advantage of using JBridge is that you won’t have to install two versions of Cubase.

I’m only mentioning this because people tend to relate whatever problem they may have had to a specific plugin, without finding out what the real issue is. Then, of course, that particular plugin is “crap” because it didn’t work as expected and then you see these people posting online saying “don’t buy this, is crap!”. I tell ya :slight_smile:

Thanks for the response.

I have both versions of play installed, and cubase 64 bit loads up the 64 bit one by default, and doesn’t even show me the 32 bit version in the plugin list (from what I can tell), very much like with my other 32/64 bit equivalent plugins.

That’s because your 32 bit plugins install in a different directory (usually C: Program Files (x86) > Steinberg > VstPlugins). You need to find out where they are and point the Plugin Manager in Cubase (under the Devices menu) to this directory. Then Update your plugin list and now they should all show up.


had a quick revisit of some recent tracks with EW PLay x64 in them. I had a couple of crashes like before but all projects then opened second time of trying. Most of the tracks opened OK, it was only 2 out of 8 that crashed on first opening.



Even when I used to have both directories on C64 it would pick the 64 bit equivalents (play included)

What am I doing wrong if this occurs?

I don’t know. But do you know how to differentiate between a 32 bit and a 64 bit plugin, though? Maybe you are confusing the different versions? In case you are, 64 bit plugins have no symbol next to them, while Bridged ones have 2 hash marks that are boxed in. VST3 plugins are the ones with the 3 hash marks. You’ll also be able to tell the difference in Cubase’s plugin manager window. I’m not home right now, so I won’t be much help, but I’m sure someone could until I get home later. In the mean time, I hope this helps.

EW support responded with this video. I’d not been aware of the uninstall procedure til this video. This uninstall plus the plug in path correction fixed it for me.


Nice to know you were able to get back to a working setup.

Have fun!