Cubase 6.5 Audio Dropouts

hi there,

since always i had some strange performance problems on my mac working on cubase. but now i really don´t understand what´s happening.
i´m running a project with a very few tracks:

  1. imported mp3 song
  2. voz (audio)
  3. piano l (audio)
  4. piano right (audio)
  5. violin (audio)
  6. violin dub (audio)

now there are both in playback and in export massive audio dropouts on the recorded violin. they are NOT on the same place but change every time. the recorded wave is fine, only playback/export produces the dropouts.
i only have on some tracks eq inserts… and one reverb send; the master is even blank (without anything). buffersize of the interface is at 2048!!!
so, what the hell could this be ???

my gear:
macbook pro 8gb 1067 mhz ddr, 2,66ghz intel core i7
rme fireface 800

thanks a lot !!

Violin & violin dub? Do you mean you’ve over dubbed the violin, as in played/recorded a real violin yourself? Or is that some kind of Dub Step term, which I’m not familiar with but I have heard of it.

I for one am confused, whether you’ve imported a recording of a violin or just imported an audio file. You say, the recorded wav is fine…so do you mean it was fine ‘before’ importing into Cubase? If the latter is the case, then I’d start to wonder if you’ve recorded/imported it into Cubase, with a different sample rate than originally done(?), or different sample rate than the other tracks that work fine(?).

One thing I’d do for sure, is remove everything on the violin tracks, effects, etc. If all else fails, redo the violin tracks as a very last resort, and make sure you have everything set correctly.

That’s all I can take a wild stab at in the dark.

hi qbass,
thanks for your answer and sorry for the late reply… i didn´t notice that somebody had answered.

“dub” means only that there´s a second voice. i also could have named it “viol 2” or whatever… so: one player, two voices violin. i didn´t import a violin-track but have a project where a violinist did record two tracks violin on it.

the point is that the dropout is not only on the recorded violin but on the whole playback when it occurs.

i already removed everything from every track. anyway we´re talking about 6 audio-tracks where only cubase-intern eq and as a send-effect the intern “reverence” was used.
buffersize is at 2048. so i think this should be an easy-going thing for my machine!!!

i already tried out a lot of things:

  • de-activate the NI hardware agent
  • de- and reinstall firefox (as some members of other forums had noticed a too big cpu-usage of it)
  • make a backup from the project and start it from the backup-file

hmmm, i don´t know any further… ,-/

How about your sample rate? What sample rate did you record with? What sample rate are you using?

I’ve also heard of some older audio cards don;t want to play well with certain sample rates, like 48Khz etc, and they end up producing symptoms like what you’re describing here. Although with an RME, I would tend to think it could handle any rates very well. Unless your Firewire is going bad or something…?

By the way, dumb question… but you DO still have your RME selected as your ASIO device within Cubase? …as opposed to accidentally have some generic duplex driver selected…? That has happened to me before, and when I was certain I had never changed it!

Another thing that has helped me, was to restart the audio cards service, in ‘Services’. But again, RME??

thanks for your support qbass!!

i´ve been recording at 44,1 khz, as same in the fireface settings as in the cubase project.
also the driver for the ff 800 is relatively new, about 3 month old. i don´t want to update the driver at the moment because rme got a new version of totalmix and i´d like to let it approve a little before installing.
but anyway, as far as i know rme´s driver are very stable…
i don´t think - but maybe - that it´s a ff-problem cause other projects go well.

you mean the ff selected as vst-device ??? yes, i have.

"Another thing that has helped me, was to restart the audio cards service, in ‘Services’. "

what do you mean? restart the interface? or deselect it and reselct it under “devices” ?? both of them i did without any success.

btw… now, i have a second problem with the same project:
within all these problems i tried to put in order some project structures and rename them - what i did successfully formerly.
so i renamed the folder with the containing audio and now the first violin is sounding with a one-second latency !!! ;-///
very strange!! all other tracks are fine but only the violin sounds later than the wave shows; the wave still is on its old, perfect timed place, but the audio signal arrives late.

Ok then, what about your bit selection? 32 bit? 24 bit?

For the HELL of it, have you tried playing back the song with a generic driver ‘instead’ of your fireface selected as the ASIO device within Cubase, to Duplex etc? It should at least be good enough to ‘play back’ minimal tracks, and might reveal a problem within the RME somewhere. Either that, or if you have another audio device you could try/

Which again brings to mind a wild guess, or at least I still am wondering about your FireWire port, either on your computer, or on the RME, if something is going bad…including the FireWire cable/connections.

Yes, I meant restart the service in ‘Services’ within Windows for the RME, but good you did both.

As far as the 1 second latency, JEEZE! Have you accidentally ‘nudged’ the wav within the audio track maybe? Is there a discrepancy in an off-set setting on the renamed song project?
Do you still have the original song project file, as well as the renamed? In other words, did you do ‘save’ as to a new project, or did you just rename that one? If you have both, compare them.

Have you got around to check through your preferences to see if there’s something not set right? One thing I read a lot here in the forums, something I’ve never done myself, but have read suggestions to something to the affect of “trashing your preferences”…I have to assume it returns all your Cubase preferences back to default settings. :bulb:

I was still confused, about your violin(s) I had thought you said, it was just the violins, then thought ALL tracks, then just the violins that are the problem only.

You could still try Windows ‘System Restore’ back to a time when everything was working fine…you probably know that it can always be reversed if it doesn’t help.

Another long shot thought…I was wondering if your hard drive is going whacky on you??? Ram going bad???

What does Windows performance tell you? Do you have any disk spikes, memory spikes? The same with the Cubase Performance Meter, what does this tell you?

i´ve just found the solution !!! (at least for the dropout problem) … but i couldn´t answer faster to save your time writing your ideas.
the problem was the a demo-version of izotope was active… and the trial period was expired!! ;-(((
and then izotope caused this error to avoid using it anymore!!
before writing i had already checked all the used plug-ins and had checked the master-bus … but seems that i was blind at that moment.

concerning the audio latency:
i work on mac and later i´ll try to recover the folder before naming them. i fear a little bit bringing even more chaos into everything but seems to be the only way.
but it seems strange, ONLY the first violin track is “moved away”.
empezar (540 KB)

seems that i was blind at that moment.


Fut coins