Cubase 6.5 Comp tool not working with Group edit

First of all, I want to say how much I love Cubase- particularly the new group editing features introduced in version 6. The ability to comp multiple mics as a single track is something I use every day.

I have purchased and installed the 6.5 upgrade, and I’m trying to get familiar with the new comp tool. As far as I can tell, it is not working with group editing… and my normal comping tools (using the cut tool, then the pointer tool to bring events to front, etc.) are no longer working either. That is, when I work on a track inside a folder with grouping turned on, none of the other tracks are being affected.

For example, when I cut a track, the cut happens to every lane in that track, but only the topmost lane in the related group tracks.

Has anybody actually tried this with group editing? Does it matter if my project was recorded in an earlier version? Please let me know if I’m missing something. This is a huge setback & I will definitely have to go back to 6.0.5. if I can’t comp multiple tracks!

Thanks,
Paul

See if this thread helps:

https://www.steinberg.net/forum/viewtopic.php?f=19&t=19903

Ron

Thanks, I’ve seen that thread, but that’s not really related to what I’m talking about.

Now I’m recording straight into 6.5 onto tracks contained in a folder, just like I normally do, and group editing is not working. It will bring an entire lane event to the front on each track, but the effects of the comp tool are not happening on the entire group.

Slightly panicked as I’ve got a stack of comping work to do.

Thanks,
Paul

Hi,

Cubase does not currently integrate folders in any meaningful way with respect to mixing or other organizational functions of the program.

What do you mean? How else do you group tracks? The “group” button is located directly on the folder track. See attached image.
cubase_folders.png
(note, this screenshot is from Cubase 6.0.6. I had to uninstall 6.5 and revert back. Lost about 2 hours of my day in addition to the $50 upgrade.)

I’m almost positive I was doing this last week and it was working for me. I had 8 drum tracks in a folder with multiple takes and I was flipping back and forth between the takes with one click with the comp tool. I’ll check it out tomorrow morning

The pointer tool not bringing comps to the front is by design . You can choose the comp tool or click on the small square on the bottom center of the event with the selector tool to bring to front. To cut all the lanes cut the top folder event (whatever that’s called) otherwise individual lanes will be cut with the cut tool like V5. They have a pretty good description of the comping process in the manual

Thanks for the reply. I tried it every which way- pointer tool, cut tool, comp tool- and none of the edits were happening on the group tracks EXCEPT when I would cut the main track (not a lane) it would perform that cut on the last lane of each group track (instead of every lane of every group which it should have done).

Something is really flaky about this. I’m a software engineer, and I can almost guarantee you this is a bug.

I agree, I believe this is a regression bug. The new comp tool ONLY works on tracks whose lanes are visible. If you open the lanes for all the tracks within a folder with group editing enabled then group comping works fine, however it is a pain to go through and manually open every track’s lanes each time you want to do this. In Cubase 6.0 it used to open the lanes automatically when you began comping (although that used to annoy me a bit too as once finished comping you had to close the lanes for each track manually).

I believe the tidiest solution would be to only have to work on ONE track’s lanes and have the edits transfered to all tracks in a folder with group editing enabled, that way you only have to open and close one track’s lanes each time you want to do a bit of comping in a folder with group editing enabled :slight_smile:

I just tracked multiple takes of drums across 13 tracks in a folder and had no problems group editing using the comp tool with only one of the tracks in lane mode - so it appears to not be completely broken. Maybe the issue is with older projects?

Bug or not: this is definately a subject where the manual is lacking. (“6.5 New Features”)

Hi!

I’ve done a quick screencast of the workflow I’m using and the apparent bug (it’s a 6.5 project from the start), please let me know if I’m doing something wrong or if there’s a setting somewhere that I need to set as it’s quite possible I’ve missed something!

http://www.v16studios.co.uk/Cubase_6.5_Possible_Group_Comp_Bug.m4v

Cheers,

Use Alt/Option modifier with the comp tool to slice the track and it will work across all tracks in the folder - even if the lanes are not shown on the other tracks. The method you are using (dragging the mouse to make a selection) only works on tracks with the lanes in view.

This is the way I have been doing it and have not had any problems (Alt key to make cuts).

Cool, nice workaround, will give it a go! Although to my mind the swipe edit should really work across all tracks/lanes if group edit is on, to me it seems like that would be the expected behaviour. At the very least it should match version 6.0 which simply opened up all the lanes automatically when you swipe-double clicked.

I wouldn’t call it a workaround, as it is exactly the way they described how to do it in the 6.5 new features document. There may be a good reason dragging the mouse only affects tracks with lanes in view - then again - maybe not, but the manual says to use Alt/Option click to cut event when using the Comp tool and it does work as advertised.